Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mam problem z restartowaniem sie serwa..


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 24.11.2009 16:36

witam tak ja w temacie mam problem podczas grania serwer sam sie restartuje tak jak by ktos wpisal komende ale nikt nic nierobi niewiem czemu tak jest..i drugi jak admini niezyja i cos pisza to pokazuje im ze są na spekcie:O
niewiem tez czemu mógłby mi ktos pomoc?
zadnych errorow niema w logach....
z gory dziekuje:)
  • +
  • -
  • 0

#2 bezel85

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:54
  • Lokalizacja:Białystok
Offline

Napisano 24.11.2009 17:28

Odnośnie samoistnego restartowania, czy przed restartem pojawia Ci się napis na środku ekranu -> "Gamecommecing" ?
Co do adminów na spekcie,to czy masz zainstalowany plugin "admin_freelook" ?
  • +
  • -
  • 0

#3 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 24.11.2009 17:49

Odnośnie samoistnego restartowania, czy przed restartem pojawia Ci się napis na środku ekranu -> "Gamecommecing" ?
Co do adminów na spekcie,to czy masz zainstalowany plugin "admin_freelook" ?

to pierwsze to tak tyle ze nas gra na serwie np. 3-5 osob i ten napis wyskakuje i sie resuje:O
a to 2 tak mam ten plugin to znaczy ze jest ok?
  • +
  • -
  • 0

#4 _Marcin

    Wszechwidzący

  • Przyjaciel

Reputacja: 6
Nowy

  • Postów:232
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Płock
Offline

Napisano 24.11.2009 18:08

a to 2 tak mam ten plugin to znaczy ze jest ok?

Tak to oznacza, że z tym pluginem jest wszystko dobrze.
  • +
  • -
  • 0

#5 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 24.11.2009 21:55

teraz na serwie gralismyw 4 noi w srodku rundy wlazi typ noi restart:O niech ktos pomoze bo niewiem juz co robic... :/ :/


edittt///
i dzis jakies errory mam a gralismy na tej mapie wiele ray i nic dzis pierwszy raz jakis blad trzeba usunac mape czy co?

L 11/24/2009 - 23:09:54: Start of error session.
L 11/24/2009 - 23:09:54: Info (map "de_tesco") (file "addons/amxmodx/logs/error_20091124.log")
L 11/24/2009 - 23:09:54: [ENGINE] Invalid entity 112
L 11/24/2009 - 23:09:54: [AMXX] Run time error 10 (plugin "amx_heconc.amxx") (native "entity_get_string") - debug not enabled!
L 11/24/2009 - 23:09:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


[ Dodano: 25-11-2009, 15:35 ]
refff
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych