Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

M_Antirush 2.6 Alfa


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 aelef

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 23.11.2009 19:33

Niby Plugin działa dobrze granice sa itd. Tylko mam problem z czasem mianowicie ustawiam w ccvarach 40 sek i raz wyłącza się po 40 sek raz trwa cala mapę, a przezwanie po ok 60 sek się wyłącza.

Wiem ze działa od min 4 graczy i wiem ze jak paka jest plantowana albo zostanie ostatni zawodnik się wyłącza. Ale ja mam ten problem nie związany z tymi przypadkami.


Może ktoś z was miał ten problem i wie ocb????
  • +
  • -
  • 0

#2 _Marcin

    Wszechwidzący

  • Przyjaciel

Reputacja: 6
Nowy

  • Postów:232
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Płock
Offline

Napisano 23.11.2009 22:21

Napisz do Micza na pw On ci odpowie na pewno bo on napisał Anty Rusha : ]
  • +
  • -
  • 0

#3 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 24.11.2009 01:17

Marcin, jak będę mial spam na PW, to będę wiedzial czyja to wina ;>

|/ Podpis |/

/Pomagaj Panie niebieski ; p
  • +
  • -
  • 0

#4 aelef

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 24.11.2009 11:14

A tu nie wystarczy ze napisalem w koncu Miczu widzial posta :)
  • +
  • -
  • 0

#5 wazniaK

    Zaawansowany

  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:85
  • GG:
  • Lokalizacja:Opoczno
Offline

Napisano 24.11.2009 12:58

Nie wystarczy tylko zmienić w cvars
musisz tak że podmienić linijke w M_Antirush 2.6 Alfa.sms
na
register_cvar("amx_antirusher_time","40.0")
i później
przekomplikować plik

#6 aelef

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 24.11.2009 14:54

Nie wystarczy tylko zmienić w cvars
musisz tak że podmienić linijke w M_Antirush 2.6 Alfa.sms
na
Kod:

register_cvar("amx_antirusher_time","40.0")


i później
przekomplikować plik


zrobiłem tak i to też nie pomaga
  • +
  • -
  • 0

#7 wazniaK

    Zaawansowany

  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:85
  • GG:
  • Lokalizacja:Opoczno
Offline

Napisano 24.11.2009 15:13

a skomplikowaleś plik ???

#8 aelef

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 24.11.2009 15:56

oczywiście ze tak !
  • +
  • -
  • 0

#9 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 24.11.2009 16:16

Miałem ten sam problem u siebie na serwie. Zmieniłem wersję 2.6 na starszą 2.5 i jest cacy :)
  • +
  • -
  • 0

#10 aelef

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 24.11.2009 16:58

Też wgrałem starszy plugin 2.5 i działa elegancko. Tylko chciałem wypróbować ten nowszy ale widać jest gorszy od poprzednika.
  • +
  • -
  • 0

#11 wazniaK

    Zaawansowany

  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:85
  • GG:
  • Lokalizacja:Opoczno
Offline

Napisano 25.11.2009 09:13

Zobacz czy masz takie pliki a tez mialem problem z 2.6
wejdz do
cstrike/sprites
i sprawdz czy masz rz_tasted.spr
i strefa.spr

zobacz czy masz tam te dwa pliki

#12 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 25.11.2009 11:09

Zobacz czy masz takie pliki a tez mialem problem z 2.6
wejdz do
cstrike/sprites
i sprawdz czy masz rz_tasted.spr
i strefa.spr

zobacz czy masz tam te dwa pliki

Te pliki nie mają nic wspólnego z Antirusherem. Ich brak jedynie może zmienić działanie pluginu in_game_ads.
  • +
  • -
  • 0

#13 aelef

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Poznań
Offline

Napisano 25.11.2009 14:59

Te pliki nie mają nic wspólnego z Antirusherem. Ich brak jedynie może zmienić działanie pluginu in_game_ads.


Dokładnie, ale mam te pliki :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych