Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Gdy wejdzie się na server Error


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 23.11.2009 18:11

Witam
Kiedy wejdzie się na server w konsoli wyskakuje takie coś:
Error: server failed to transmit file 'customization'

Co to oznacza. No i bardzo możliwe, że przez to serwer się wyłącza.
Normalnie można wbić na serwer, ale często się wylacza;)

#2 orgaNizm.

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:58
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 23.11.2009 18:17

To oznacza że serwer znalazł jakieś błędy niepowodzenia z łączeniem się.
  • +
  • -
  • 0

#3 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 23.11.2009 18:47

A jak to naprawić?

#4 orgaNizm.

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:58
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 23.11.2009 18:55

Najłatwiejszy? Reinstall amxx a jeśli nie to daj logi
  • +
  • -
  • 0

#5 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 23.11.2009 19:13

robiłem juz reinstala nie pomogło.

qconsole.log

http://wklej.org/id/213954/

error log(ale to już przed dodaniem amxbans tak sie działo)

L 11/22/2009 - 12:45:25: Start of error session.
L 11/22/2009 - 12:45:25: Info (map "jail_abc_outside_b2") (file "addons/amxmodx/logs/error_20091122.log")
L 11/22/2009 - 12:45:25: [CSTRIKE] Invalid player 6
L 11/22/2009 - 12:45:25: [AMXX] Run time error 10 (plugin "plmenu.amxx") (native "cs_set_user_team") - debug not enabled!
L 11/22/2009 - 12:45:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


#6 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 23.11.2009 19:16

po plmenu.amxx dodaj debug
czyli:
plmenu.amxx debug

  • +
  • -
  • 0

#7 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 24.11.2009 20:28

dodałem i nie wyskakuje mi zaden error log po crashu... A serwerr dalej sie crashuje.
Dam jakis stary error log

http://wklej.org/id/214923/




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych