Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze serwerem.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 hulala

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • Lokalizacja:Cz-Dz
Offline

Napisano 20.11.2009 14:54

Witam nie wiem czemu mój serwer się crashuje =/ A wyskakuje takie coś:

Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
./hlds_run: line 342: 11433 Naruszenie ochrony pami�ci $HL_CMD
  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 22.11.2009 13:13

Do linijki startowej dodaj:
-debug

  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 22.11.2009 13:19

Nadaj wszystkim plikom na FTP CHMODy o wartości 777
  • +
  • -
  • 0

#4 hulala

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • Lokalizacja:Cz-Dz
Offline

Napisano 22.11.2009 21:18

~bakul, Nadać wszystkim jakie mam?? Czy jakieś wybrane?
  • +
  • -
  • 0

#5 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 22.11.2009 21:53

Najlepiej plikowi hlds_run Jeśli sam nie możesz, to napisz do firmy hostującej serwer, aby to zrobiła.
  • +
  • -
  • 0

#6 _Marcin

    Wszechwidzący

  • Przyjaciel

Reputacja: 6
Nowy

  • Postów:232
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Płock
Offline

Napisano 23.11.2009 14:56

Nie najlepiej Tylko masz nadać chmod 777 hlds_run wtedy serwer Ci odpali proste tak?
Wchodzisz na ftp przed folderem cstrike jest plik hlds_run klikasz prawym i nadajesz prawa pliku i po kłopocie a serwer działa.
  • +
  • -
  • 0

#7 hulala

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • Lokalizacja:Cz-Dz
Offline

Napisano 23.11.2009 15:07

Miałem dane 754. Nic zobaczymy może to pomoże. Jeśli tak to jesteście najlepszym forum bona innych nie raczyli mi odpisać.
Pozdrawiam.

#Edit

Niestety. od razu po zmianie mapy wyskakuje :
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
./hlds_run: line 342: 1952 Naruszenie ochrony pami�ci $HL_CMD

[ Dodano: 24-11-2009, 15:52 ]
Odświeżam!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych