Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLTV na pc


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 Dzik

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 17.11.2009 20:31

siema

chcialem postawic na moim kompie HLTV poprzez dedicated server i normalnie odpalam z ikonki hltv i wlacza sie konsola i wyskakuje mi cos takiego

http://www.fotosik.p... ... 43906.html

jakies rady zeby nie wyskakiwal ten error i hltv normalnie sie odpalilo?
  • +
  • -
  • 0

#2 Wbt^master

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:59
  • GG:
  • Lokalizacja:w-wa
Offline

Napisano 17.11.2009 22:47

Włącz wszytskie moduły z modules.ini. Jeśli dalej nie będzie działać, to nie wiem.
  • +
  • -
  • 0

#3 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 18.11.2009 07:45

w folderze dedicated server gdzie jest hltv nie ma pliku modules.ini

hltv nie znajduje sie w amxie
  • +
  • -
  • 0

#4 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2009 09:16

Pokaż config hltv
  • +
  • -
  • 0

#5 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.11.2009 09:38

Włącz wszytskie moduły z modules.ini. Jeśli dalej nie będzie działać, to nie wiem.

Po kiego ? ...
moduły do hltv na dedicated są nie potrzebne.

Pokaż config hltv

Dokładniej nazywa się: hltv.cfg :)



//

config hltv

Dokładniej nazywa się: hltv.cfg :)

To to samo O.o
// zer0.
  • +
  • -
  • 0

#6 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 18.11.2009 17:22

// HLTV Proxy configuration file



// HLTV proxy runs this file on start up

// This file should only be edited if you want to broadcast a game



// set HLTV proxy name as shown in score board

name "HLTV by Dzik"



// set HLTV name, how it should appear in game server browsers

// hostname 		"HLTV by Dzik"



// set offline info text clients will see as reject reason if HLTV isn't broadcasting yet

offlinetext "Sorry, game is delayed. Please try again later."



// delays broadcasting for 30 seconds

delay 30.0



// allow 3.5 KByte/sec as client rate. This is good a value

// for internet broadcasts. On LAN you may set this value to 10000

maxrate 3500



// log HLTV console in proxy.log 

// logfile 1		



// local chatting for HLTV spectators enabled

chatmode 1



// if game server is password protected, enable this line

// serverpassword	"mypassword"



// proxy's adim password for rcon, commentator etc.

// adminpassword	"mypassword"



// show message for 5 seconds each 60 seconds in center of X axis (-1) and

// above help text bar (0.85). Color given as hexadecimal RGBA .

loopcmd 1 60 localmsg "You're watching HLTV. Visit www.valvesoftware.com" 5 -1 0.85 FFA000FF



// hltv.tga will be shown instead of the default HLTV logo in spectator GUI

// bannerfile "hltv.tga"



// these commands will be executed on connecting spectator client and may be used

// to adjust settings for HLTV (for example voice parameters)

signoncommands "voice_scale 2; voice_overdrive 16; volume 0.5; echo Voice adjusted for HLTV"





echo hltv.cfg loaded.

  • +
  • -
  • 0

#7 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.11.2009 17:23

http://amxx.pl/topic...e-tv-vt4816.htm
  • +
  • -
  • 0

#8 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 18.11.2009 18:11

nadal nic z tym poradnikiem
  • +
  • -
  • 0

#9 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 18.11.2009 18:20

Oj, oj czy nikt nie przeglądał komunikatu? ;] Do pliku konfiguracyjnego hltv dodaj:
nomaster 0
Jeśli to nie pomoże do parametrów startowych hltv dodaj -nomaster
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#10 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 18.11.2009 19:24

juz dodawalem wczesniej do hltv.cfg nomaster 0 i nic nie pomoglo

powiedz mi tylko gdzie sa te parametry startowe :P
  • +
  • -
  • 0

#11 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.11.2009 19:26

W linii startowej serwera.
  • +
  • -
  • 0

#12 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 18.11.2009 22:07

tylko ze ja chce odpalic hltv z dedicated servera na moim kompie i pozniej dolaczyc do serwa jezeli bedzie trzeba

nie mam wykupionego hltv na whiterabbit.pl ( nawet nie wiem czy sie da ) i poprostu czasem jest potrzebne hltv na cw a hltv.org kilka razy nie mialo wolnych i wtedy odpalilbym z kompa
  • +
  • -
  • 0

#13 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 19.11.2009 10:35

Prawym na ikonke HLTV -> Utwórz skrót, na pulpicie ukaże się ikonka HLTV, PPM na nią -> Właściwości i w polu "Element docelowy" po spacji dopisujesz -nomaster -> Zastosuj -> OK i gotowe.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#14 Dzik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:Poznań
Offline

Napisano 19.11.2009 16:30

nadal wyskakuje ten error
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych