Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AmxBans i errory


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 stream

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 15.11.2009 20:05

L 11/15/2009 - 10:33:03: Start of error session.
L 11/15/2009 - 10:33:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20091115.log")
L 11/15/2009 - 10:33:03: [MySQL] Invalid handle: 0
L 11/15/2009 - 10:33:03: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 11/15/2009 - 10:33:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Mam 1.8.1, a AmxBans 5.1 oficjalne z amxbans.de. Proszę o pomoc! Pozdrawiam!
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 16.11.2009 07:33

Już gdzieś to było na forum jak poprawić
  • +
  • -
  • 0

#3 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 07:44

amxbans.amxx debug
Tak powinno wyglądać w konsoli, a jakieś błędy w konsoli ? Co się dzieje ? wogóle nie banuje czy jak ?
  • +
  • -
  • 0

#4 stream

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 16.11.2009 15:41

DaddyKuba, crashe są
  • +
  • -
  • 0

#5 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 16.11.2009 15:46

Miałem podobny problem , wina tkwiła w bazie MySQL , więc zmieniłem i all hula
  • +
  • -
  • 0

#6 stream

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 18.11.2009 06:31

Knopers, mam na proserwer.pl
  • +
  • -
  • 0

#7 piwko

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • Lokalizacja:Radymno
Offline

Napisano 18.11.2009 17:23

tez mialem podobny problem ;) podaj swoj sql.cfg ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych