Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mapki


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 korzeniek

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 15.11.2009 18:00

Witam, mam taki problem ściagam mapki z fpsbanana daje na serwa przez tc plik bsp do maps mdl do modules noi res takze do maps i mi sie mapka neiwlacza?:P czy ktoś może poweidzieć co robie nietak?
  • +
  • -
  • 0

#2 Gregcs

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Andrychów
Offline

Napisano 15.11.2009 18:04

Zresetuj najpierw server.
Do Dodania nie których map trzeba jeszcze dodac plik WAD do folderu cstrike.
Pozdrawiam
  • +
  • -
  • 0

#3 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 15.11.2009 18:12

no tak wgrywałem mapki zadna niedzialała a Wad szukam i niema tez tam;/

[ Dodano: 15-11-2009, 18:23 ]
ja tak jeszcze myśle nobo modele mam w folderze modules/S3B noto to w tym folderze razem tam dać??
  • +
  • -
  • 0

#4 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 15.11.2009 18:46

Dodałeś nazwę mapki do maps.ini i mapcycle.txt ?
  • +
  • -
  • 0

#5 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 15.11.2009 19:39

tak.
  • +
  • -
  • 0

#6 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 16.11.2009 07:38

Może porostu mapki nie działają.
  • +
  • -
  • 0

#7 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 16.11.2009 07:43

No nic niezrobie możliwe że niedziałają na moim serwerze.;/
A mam drugi problem taki że jak działa mi mapa to super wbija i sie ściaga to wtedy w połowie connecta sie nic niedzieje;/ może mi ktoś powiedziaeć czy to moja wina cy serwera? bo z tego co pamietam była komenda żeby zatrzymac sciaganie mapki itp.
  • +
  • -
  • 0

#8 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 07:45

Pokaż plik server.cfg
  • +
  • -
  • 0

#9 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 16.11.2009 07:46

Ok już załączam

[ Dodano: 16-11-2009, 07:47 ]
@edit yy mam ci treśc podać?

[ Dodano: 16-11-2009, 07:47 ]
///////////////////////////////////////////////////////////////////////////////////////////////////
// Nazwa serwera
hostname "CS-proCeS.czo.pl[Bf2]@TSerwery.pl"

exec banned.cfg
exec listip.cfg

mapchangecfgfile "server.cfg"
mapcyclefile "mapcycle.txt"
motdfile "motd.txt"
servercfgfile "server.cfg"

//dozwolone wejscie dla HTLV
sv_proxies "1"
sv_region "3"

///////////////////////////////////////////////////////////////////////////////////////////////////
//WYDAJNOSC

fps_max "100"
sys_ticrate "140"

///////////////////////////////////////////////////////////////////////////////////////////////////
//NET

sv_maxrate "25000"
sv_maxupdaterate "101"
sv_minupdaterate "13"
sv_minrate "6000"

///////////////////////////////////////////////////////////////////////////////////////////////////
//RCON I HASLA
rcon_password "haslo"
sv_rcon_banpenalty "1"
sv_rcon_minfailures "3"
sv_rcon_minfailuretime "300"

///////////////////////////////////////////////////////////////////////////////////////////////////
//GLOS/VOICE

sv_voicecodec "voice_speex"
sv_voiceenable "1"
sv_voicequality "3"
sv_alltalk "0"

///////////////////////////////////////////////////////////////////////////////////////////////////
//DOWNLOAD
// zaleca sie zachowanie ponizszych wartosci aby nie miec problemow ze sciaganiem plikow z serwera

hpk_maxsize "0"
sv_allowdownload "1"
sv_allowupload "0"
sv_send_logos "0"
sv_send_resources "1"
mp_decals "300"
sv_filetransfercompression "0"

///////////////////////////////////////////////////////////////////////////////////////////////////
//ROZGRYWKA

mp_autoteambalance "1"
mp_buytime "0.15"
mp_c4timer "35"
mp_flashlight "0"
mp_footsteps "1"
mp_freezetime "0"
mp_friendly_grenade_damage "0"
mp_friendlyfire "0"
mp_ghostfrequency "0.5"
mp_hostagepenalty "0"
mp_limitteams "2"
mp_maxrounds "0"
mp_mirrordamage "0"
mp_roundtime "2.00"
mp_startmoney "800"
mp_timelimit "25"
mp_tkpunish "0"
mp_winlimit "0"
mp_payerid "0"
pausable "0"
sv_maxspeed "320"

///////////////////////////////////////////////////////////////////////////////////////////////////
//OSERWATORZY

allow_spectators "1"
mp_fadetoblack "0"
mp_forcecamera "0"
mp_forcechasecam "0"
mp_autokick "0"
sv_timeout "60"
sv_spectatormaxspeed "700"

///////////////////////////////////////////////////////////////////////////////////////////////////
//INNE
mp_chattime "3"
mp_autocrosshair "0"
sv_aim "0"
sv_airaccelerate "100"
sv_airmove "1"
sv_challengetime "150"
sv_cheats "0"
sv_clienttrace "1"
sv_friction "4"
sv_gravity "800"
sv_lan_rate "25000"
sv_waterfriction "1"
sv_wateramp "0"
sv_wateraccelerate "10"
sv_stepsize "18"
sv_accelerate "5"
host_framerate "0"
edgefriction "2"
decalfrequency "60"

///////////////////////////////////////////////////////////////////////////////////////////////////
// status serwera poprzez www
// sprawdzenie statusu serwera tez zzera troche procesora i lacza, domyslne wartosci sa wystarczajace

max_queries_global 20 //jak czesto mozna w sumie sprawdzic status serwera
max_queries_sec 3 //jak czesto klient moze sprawdzac status serwera (all seeing eye, skrypty www)
max_queries_window 30 // rozmiar okna czasowego na sprawdzanie zapytan ,jak masz problemy z timeoutem w hlsw ustaw na 10

say "Witamy na serwerze Tserwery.pl
// rcon exec server.cfg
// wtedy latwiej sie upewnic ze dobrze wpisalismy komendesv_password "CR"
sv_password "cs"

  • +
  • -
  • 0

#10 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 07:52

Masz Fast Download ?
Tutaj nic takiego nie widzę.
Można logi ? (addons/amxmodx/logs)
Tylko nowe mapki które wgrywasz nie działają czy wszystkie ?
  • +
  • -
  • 0

#11 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 16.11.2009 07:55

No nowe co wgrywam nidziałają jedną włączam i zwiesza sie serw druga zaś sie tak jakby włącza ściaga mi sie skończy sie sciągać i łącenie stoi ....

@Edit
w logs mam takie pliczki
error_20091114
error_20091115
error_20091116
L20091114
L20091115
L20091116


To wszystko to jest w notatnikach;/
  • +
  • -
  • 0

#12 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 08:15

Daj te wszystkie plik w jedna paczkę i daj to tutaj.
To może wina mapki ...
Wgraj jakąś np.: de_dust2002
Takie mapki wgraj na których gracz na innych serwerach, które masz pewność że działają.
Daj te logi maps.ini i mapcycle.txt
  • +
  • -
  • 0

#13 korzeniek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • Lokalizacja:Pszów
Offline

Napisano 16.11.2009 08:24

a gdzie było mapcycle.txt? bo zapomniałem
  • +
  • -
  • 0

#14 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 15:08

a gdzie było mapcycle.txt? bo zapomniałem

cstrike/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych