Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak opcji w menu amx i problem z podbotami.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Szejku

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:wrocław
Offline

Napisano 15.11.2009 16:44

Witam. Założyłem serwer, ustawiłem siebie na admina, dodałem podboty i jakoś mi nawet śmigają tyle że po włączeniu serwera automatycznie mam na nim 2 boty, a ich menu mi nie działa (mam ustawionego binda na menu pod = ). Drugi problem to brak opcji po wpisaniu w konsoli amx_menu.
  • +
  • -
  • 0

#2 ziutek_82

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:30
  • Lokalizacja:sie biora dzieci?
Offline

Napisano 16.11.2009 01:47

Nie wiem czy o to chodzi ale menu dziala na serwerze ktory tworzysz na swoim kompie i jednoczesnie grasz przez tego CS - jesi robisz serwer na zdalnym kliencie to chyba jakos inaczej sie zarzadza. Zeby miec wiecej botow wejdz w plik z ustawieniami podbot.cfg i wybierz pb_maxbots 2 (zmien na tyle ile ci pasuje)
  • +
  • -
  • 0

#3 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.11.2009 06:41

Drugi problem to brak opcji po wpisaniu w konsoli amx_menu.

Wpisz w konsoli: amxmodmenu
  • +
  • -
  • 0

#4 Szejku

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:wrocław
Offline

Napisano 16.11.2009 10:07

Zeby miec wiecej botow wejdz w plik z ustawieniami podbot.cfg i wybierz pb_maxbots 2 (zmien na tyle ile ci pasuje)


Już to próbowałem, nic nie dało. Mam ustawione na 16 a i tak są 2.
  • +
  • -
  • 0

#5 ziutek_82

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:30
  • Lokalizacja:sie biora dzieci?
Offline

Napisano 17.11.2009 01:37

Ta opcja dziala dopiero po zrestartowaniu serwera. Po zmianie mapy nic sie nie zmieni.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych