Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyrzucenie kilku opcji z menu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Polonez

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
Offline

Napisano 25.03.2021 00:40

Hej,

 

byłby ktoś w stanie z tego smaa wyrzucić top15broni wszystkich? z /menustaty również.

 

Załączone pliki


Użytkownik Polonez edytował ten post 25.03.2021 00:42

  • +
  • -
  • 0

#2 Alelluja

    Miszcz jotbe

  • Power User

Reputacja: 459
Wszechobecny

  • Postów:932
  • GG:
Offline

Napisano 25.03.2021 01:04

Sprawdź

Załączone pliki


  • +
  • -
  • 0

Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------


#3 Polonez

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
Offline

Napisano 25.03.2021 20:41

Sprawdź

Plugin się nie kompiluje: internal error, patrzyłem tylko przy nim, stare smaa również się kompilowało.


  • +
  • -
  • 0

#4 Alelluja

    Miszcz jotbe

  • Power User

Reputacja: 459
Wszechobecny

  • Postów:932
  • GG:
Offline

Napisano 25.03.2021 22:38

To dziwne a jakim kompilatorem kompilujesz bo ja użyłem 1.8.3 i wszystko się ładnie skompilowało. Podaj jaki błąd dokładnie ci wyskoczył.


  • +
  • -
  • 0

Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------


#5 Polonez

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
Offline

Napisano 26.03.2021 15:48

To dziwne a jakim kompilatorem kompilujesz bo ja użyłem 1.8.3 i wszystko się ładnie skompilowało. Podaj jaki błąd dokładnie ci wyskoczył.

na 1.8.3 też ten sam problem:

Compile error: internal error i crashuje kompilator ;d jesteś w stanie podesłać amxx tego przerobionego sma?


  • +
  • -
  • 0

#6 Alelluja

    Miszcz jotbe

  • Power User

Reputacja: 459
Wszechobecny

  • Postów:932
  • GG:
Offline

Napisano 26.03.2021 22:22

Czy tak trudno jest przepisać błąd który ci wyskakuje albo dać screena? Mam nadzieje, że nie używasz amxxowego kompilatora tylko lokalnego ze wszystkimi bibliotekami potrzebnymi do przekompilowania tego pluginu. 


  • +
  • -
  • 0

Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl