Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

serwery źle odczytują swoje porty


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ` ManieK

    Profesjonalista

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:194
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 11.11.2009 10:46

Witam. Przy próbie instalacji pluginu xredirect odkryłem że serwery źle odczytują porty. Link do tematu: http://amxx.pl/topic...sta-vt20596.htm

Myśle że jest to wina serwera ale od innej strony. Co zrobić by to naprawić? To wyglada tak jak by serwer wysylal do innych inny port. Nie wiem o co tu chodzi. proszę o pomoc

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 11.11.2009 11:37

Zrozumiałbym jakby było inne IP, ale port ? To raczej mało prawdopodobne.
  • +
  • -
  • 0

#3 ` ManieK

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:194
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 11.11.2009 16:06

[grupaOEM.pl #2 | DiabloMod]
address=91.204.161.200
port=27016
cmdbackup=5 
noauto=1 
nomanual=0 
nodisplay=0 


[grupaOEM.pl #1 | DiabloMod]
address=91.204.161.200
port=27015
cmdbackup=5 
noauto=1 
nomanual=0 
nodisplay=0 


[grupaOEM.pl #3 | DeathRun]
address=91.204.161.200
port=27017 
cmdbackup=5 
noauto=1 
nomanual=0 
nodisplay=0 


[grupaOEM.pl #4 | FFA+BF2]
address=91.204.161.200
port=27018
cmdbackup=5 
noauto=1 
nomanual=0 
nodisplay=0

serverlist

masz i wejdz sobie obojetnie na jaki serwer i sam zobaczysz..

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 11.11.2009 16:09

odkryłem że serwery źle odczytują porty

Powiedz czym to się objawia, jak na to wpadłeś że to akurat porty ?
  • +
  • -
  • 0

#5 ` ManieK

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:194
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 11.11.2009 16:20

hmm tak mi sie wydaje. Jezeli serwery wysylaja zla ilosc graczy.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych