Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

problem z instalacją bansa

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 qwerty1337

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Dawid
Offline

Napisano 12.11.2020 20:10

Otóż gdy wrzuciłem już pliki tam gdzie trzeba i przechodzę na stronke to wyskakują mi takie 2 komunikaty

Warning: Creating default object from empty value in /home/p563562/public_html/bany/setup.php on line 12

Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/p563562/public_html/bany/include/smarty/Smarty_Compiler.class.php on line 270

 

I teraz pytanie co trzeba zrobić, aby sie ich pozbyć i przejść do dalszego etapu jakim jest instalacja?


  • +
  • -
  • 0

#2 P3neR

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • Imię:Dawid
  • Lokalizacja:Zalesie
Offline

Napisano 12.11.2020 20:14

wersja php jaka?, wersja amxbansa podać wypadałoby.


  • +
  • -
  • 0

#3 qwerty1337

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Dawid
Offline

Napisano 12.11.2020 20:57

wersja php jaka?, wersja amxbansa podać wypadałoby.

  • Wersja PHP: 7.3.6, a amxbans "(Gm) AMXBans 1.6"

  • +
  • -
  • 0

#4 P3neR

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • Imię:Dawid
  • Lokalizacja:Zalesie
Offline

Napisano 12.11.2020 22:20

chmody ustawione???, nie wiem czy przypadkiem ten amxbans nie uzywa starszej wersji php... Masz tu mój numer gg: 69036157 pomogę ci, a jeżeli chcesz sam próbować to wgrywaj inna wersje jest ich dużo.. 


  • +
  • -
  • -1

#5 AjZiS

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • Imię:Patryk
Offline

Napisano 13.11.2020 13:46

Zbyt nowa wersja PHP, masz tutaj pod 7.X 

 

Załączone pliki


Użytkownik AjZiS edytował ten post 13.11.2020 13:47

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl