Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie mozna wejsc na serwer : Kicked


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Kondom159

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Poznań
Offline

Napisano 09.11.2009 20:31

witam mam problem, otóż część ludzi nie może wbić na serwa z powodu takich komunikatów:

"Host_Error: UserMsg: Not Present on Client"

a drugi komunikat to:

Connecting to 91.204.162.30:27055...
Connection accepted by 91.204.162.30:27055
* Invalid Password!
Kicked :"You have no entry to the serwer"

wiem ze ten drugi dotyczy tak jakby "admina" jednakże Ci gracze nie są dodani do user.ini i nie są w żaden sposób dodani jako admini na serwer, to są przypadkowi gracze. Serwer jest non steam / steam

mam tez jeszcze jedno pytanie, jak ustawić język serwera na stałe?? wchodzę w amxmodmenu -> 9 -> 4 ustawiam polski zapisuje ale po ponownym wejściu na serwer nadal jest język angielski

z góry dziękuję za pomoc :)
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 09.11.2009 21:52

mam tez jeszcze jedno pytanie, jak ustawić język serwera na stałe?? wchodzę w amxmodmenu -> 9 -> 4 ustawiam polski zapisuje ale po ponownym wejściu na serwer nadal jest język angielski

#include <amxmodx>



public plugin_init()

{

    register_plugin("Wymuszanie Jezyka","1.0","Mis")

    register_logevent("newRound", 2, "1=Round_Start")

}



public client_connect(id)

{

    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")   

}



public client_authorized(id)

{

    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")   

}



public newRound(id)

{

    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")

}

  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 Kondom159

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Poznań
Offline

Napisano 09.11.2009 22:49

dziękuję :) poleciało "pomógł" :) jednak pierwsze pytanie jeszcze nie zostało rozwikłane ;/
  • +
  • -
  • 0

#4 Steam ID lan

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Lokalizacja:Świdnica
Offline

Napisano 11.11.2009 21:00

Odinstaluj i zainstaluj amxmoda na 100% pomoze
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych