Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

error log (use_button_once.amxx)


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 07.11.2009 14:00

Tak jak w temacie mam jakis error log tego pluginu use_button_once.amxx i wyłacza mi sie przez niego serv.
Ale w logach zauwazylem ze konczy sie to jak admin cos robi... do banowania mam plugin mini bans.

error log
L 11/07/2009 - 01:33:14: Start of error session.
L 11/07/2009 - 01:33:14: Info (map "deathrun_hauntedhouse_v3") (file "addons/amxmodx/logs/error_20091107.log")
L 11/07/2009 - 01:33:14: [FAKEMETA] Invalid entity
L 11/07/2009 - 01:33:14: [AMXX] Run time error 10 (plugin "use_button_once.amxx") (native "pev") - debug not enabled!
L 11/07/2009 - 13:04:45: [AMXX] Run time error 10 (plugin "use_button_once.amxx") (native "pev") - debug not enabled!
L 11/07/2009 - 13:04:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Zwykly log
] www.cs-ws.pl (91.210.128.125:27024)
L 11/07/2009 - 13:13:03: [xredirect.amxx] Zaladowano serwer Wiewiorek Servers #1 [Deathrun] www.cs-ws.pl (91.210.128.125:27057)
L 11/07/2009 - 13:13:04: -------- Mapchange to deathrun_nightmare --------
L 11/07/2009 - 13:13:04: [DeathrunManager.amxx] Deathrun Manager by xPaw v2.5 is ON.
L 11/07/2009 - 13:13:04: [xredirect.amxx] Zaladowano serwer Wiewiorek Servers #2 [Jail Break] www.cs-ws.pl (91.210.128.125:27024)
L 11/07/2009 - 13:13:04: [xredirect.amxx] Zaladowano serwer Wiewiorek Servers #1 [Deathrun] www.cs-ws.pl (91.210.128.125:27057)
L 11/07/2009 - 13:13:19: [admin.amxx] Login: "DRwS|LeD<2><STEAM_0:0:19763519><>" became an admin (account "STEAM_0:0:19763519") (access "bcdefijmu") (address "217.153.221.171")
L 11/07/2009 - 13:13:34: [admin.amxx] Login: "Small Red<5><STEAM_0:1:26042751><>" became an admin (account "STEAM_0:1:26042751") (access "bcdefijmu") (address "89.229.31.54")


I jak mysliscie co jest z tym pluginem, mozna go jakos przerobic zeby nie robil tych error logow?

Link do pluginu
http://amxx.pl/topic...nce-vt14149.htm

Jeszcze dodam ze jak skasowalem ten plugin z plugins.ini to wszsytyko ladnie chodzi.

#2 Pingwineq

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:145
  • GG:
  • Lokalizacja:Zakaz podawania adresów stron w polu "Lokalizacja" itp.
Offline

Napisano 07.11.2009 14:04

Usuń myslnik (;) z modules.ini z fakemeta. Bedzie działac. Jak nie to zainstaluj starszą wersje.

#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 07.11.2009 14:27

L 11/07/2009 - 01:33:14: [FAKEMETA] Invalid entity

fakemeta działa, niewłaściwy ent (nie wnikam dlaczego)
  • +
  • -
  • 0

#4 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 07.11.2009 14:29

czyli zrobic to co powiedzial pingwinq?

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 07.11.2009 14:35

czyli zrobic to co powiedzial pingwinq?

fakemeta działa więc jego pierwsza rada odpada
uwstecznianie się też nie ma sensu.

radzę poczekać na odpowiedź autora - R3X'a


Ale znając życie masz jakiś błędny wpis w dr_buttons/
Na każdej mapie jest ten błąd czy tylko na konkretnej ?
  • +
  • -
  • 0

#6 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 07.11.2009 14:44

hmmm usune poprostu w tym folderze, wszstko chodzilo ale zmienialem hosting wiec, kopia zrobiona te same pluginy wgrane ale zobaczymy

[ Dodano: 07-11-2009, 14:46 ]
chyba tylko te co sa w tym folderze :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych