Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Protocol 48/47 a BOTY


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 fenek73

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 18.07.2019 17:31

Mam taki problem bo sciagnalem cs'a z gotowym dzialajacym hlds (zeby postawic serwer i grac przez hamachi ze znajomymi na non steam) i wszystko dziala, ale jak skopiuje boty do folderu gry to nie moge sie juz laczyc bo wyskakuje mi ciagle blad " This server is using a newer protocol ( 48 ) than your client ( 47 ). You should check for updates to your client bot "

 

Co moge z tym zrobic?


  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Właściciel

Reputacja: 6 384
Godlike

  • Postów:11 560
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 18.07.2019 20:45

Kupić wersje steam.
  • +
  • -
  • 0

#3 viper367

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:270
  • Imię:łukasz
  • Lokalizacja:rzeszów
Offline

Napisano 19.07.2019 14:35

Wgraj dproto lecz wersja steam jest i tak jest zalecana
  • +
  • -
  • 0

#4 fenek73

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 21.07.2019 16:49

Moglby mi ktos powiedziec co gdzie jak mam to zrobic, zeby wpisac "uruchamiany serwer dodając do linii strartowej -binary ./hlds_i686" ?

Załączone miniatury

  • 2019-07-21 17_46_12-ważneDproto 0.9.187 - Instalacja i konfiguracja (NonSteam + Steam) - Artykuł.png

  • +
  • -
  • 0

#5 fenek73

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 22.07.2019 17:25

Po zainstalowaniu dproto wyskakuje mi w consoli taki blad:
 
[ 2] dproto_EF        fail load  dproto.dll        v0.9.543  ini  Start Never

Wyczytalem tez ze wazna jest wersja binarek i dproto, ale nigdzie nie moge znalezc informacji jakiej wersji binarek i dproto uzyc

Binarki mam:

 

version :  48/1.1.2.6 4382 insecure (u) (10)

 


Użytkownik fenek73 edytował ten post 22.07.2019 17:26

  • +
  • -
  • 0

#6 DarkGL

    Nie oddam ciasteczka !

  • Właściciel

Reputacja: 6 384
Godlike

  • Postów:11 560
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 22.07.2019 18:54

Spróbuj użyć 0.9.87
  • +
  • -
  • 0

#7 fenek73

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 22.07.2019 19:53

Okej, a jaka wersje binarek?


  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Właściciel

Reputacja: 6 384
Godlike

  • Postów:11 560
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 23.07.2019 01:24

pod tą wersje binarek która masz
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl