Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amx_langmenmu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Pingwineq

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:145
  • GG:
  • Lokalizacja:Zakaz podawania adresów stron w polu "Lokalizacja" itp.
Offline

Napisano 05.11.2009 15:41

Witam.
Jezyk serwa jest ustawiony na polski, moj tez sutawiam, lecz jak ustawie to po next mapie albo reconnectcie jest jezyk angielski. Help

#2 hax

    Profesjonalista

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:200
  • Lokalizacja:...
Offline

Napisano 05.11.2009 15:58

Ten temat był już poruszany
Dzieje się tak gdy masz 2 protokoły

Użyj pluga z załącznika

nie mam sma, lezy gdzieś na tym forum.

[ Dodano: 05-11-2009, 16:05 ]
Lub Dodawanie Języka w Dproto

Załączone pliki

  • Załączony plik  pl.amxx   1,23 KB  43 Ilość pobrań

  • +
  • -
  • 0

#3 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 06.11.2009 17:42

Lub we wszystkich plikach jezykowych[data/lang] zamień to co w [en] na zawartość z [pl].
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych