Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GO Mod by DeRoiD - server not responding


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 anaskor

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
Offline

Napisano 17.08.2018 15:41

Siema, pobrałem plugin z CS:GO Modem DeRoiD`a. Utworzyłem bazę danych, importowałem tabelę, podałem dane bazy w .sma. Po kompilacji, wrzuceniu na ftp i restarcie serwer się odpala, nie ma błędów lecz nie idzie się z nim połączyć (not responding).

Stawiając ; przed csgo_215.amxx serwer odpala się i działa prawidłowo. Dodam jeszcze że dzieje się tak w przypadku obu pluginów (csgo_215_withcolorchat.amxx oraz csgo_215.amxx).

Wszystko sprawdzone już z 10x przed udaniem się na forum i wszystko zrobione prawidłowo i nie wiem gdzie lezy problem...  :unsure:

 

 

Link do modu:

https://forums.alliedmods.net/showthread.php?t=294858

  • +
  • -
  • 0

#2 Boski Z Polski

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • GG:
  • Steam:steam
  • Imię:Olgierd
  • Lokalizacja:Leszno
Online

Napisano 17.08.2018 16:26

Głupie pytanie. Wrzuciłeś modele do odpowiednich folderów?
  • +
  • -
  • 0

#3 DarkGL

    Nie oddam ciasteczka !

  • Właściciel

Reputacja: 6 208
Godlike

  • Postów:11 189
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 18.08.2018 00:23

a logi amxx ? metamoda ?
  • +
  • -
  • 0

#4 anaskor

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
Offline

Napisano 18.08.2018 11:57

Głupie pytanie. Wrzuciłeś modele do odpowiednich folderów?

 

Wgrane prawidłowo, poza tym wywalałoby mi błąd o braku modeli.

 

a logi amxx ? metamoda ?

 

Niedługo sprawdzę i dodam.


Użytkownik anaskor edytował ten post 18.08.2018 11:58

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych