Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie czyta mi pluginu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Legion.

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:96
Offline

Napisano 21.05.2018 11:20

Witam mam problem z takim czymś:

 

failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.

 

Proszę o pomoc.


  • +
  • -
  • 0

#2 tivi

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:68
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 21.05.2018 14:50

W /cstrike/addons/amxmodx/configs/modules.ini usuń średnik - ; - przed cstrike.

 

Po prostu zamień 

;cstrike

na:

cstrike

  • +
  • -
  • 1

#3 Toldi

    Wszechobecny

  • Użytkownik

Reputacja: 92
Zaawansowany

  • Postów:449
  • Lokalizacja:wies
Offline

Napisano 21.05.2018 17:45

Z tego co słyszałem to gdy plugin potrzebuję jakiejś biblioteki to "sam" sb tą bibliotekę włącza. Sprawdź czy wogóle. masz ten moduł zainstalowany. Miałem taki sam błąd i właśnie aż dziwne na 1s1k nie miał wogóle. tego modułu zainstalowanego przy instalacji amxmoda.


  • +
  • -
  • 1

#4 Legion.

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:96
Offline

Napisano 21.05.2018 19:18

ups, nie wgrałem metamoda ale tuman ze mnie  :facepalm:

dzięki za pomoc :)

można zamknąć


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych