Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Black004

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
  • Imię:Błażej
  • Lokalizacja:Polska
Offline

Napisano 23.04.2018 15:23

Witam, od pewnego czasu mam problem z serwerem. Zaczęło się to od wtedy kiedy kupiłem paczke Jailbreak. Pluginy już wtedy nie chciały niektóre działać powiedział mi ze na amxx 1.8.3 powinno wszystko działać zainstalowałem i naprawdę problem znikł ale pojawił się kolejny błąd o to on:

 

 

File /home/data/(mój login)/698672.cs16/./cstrike/liblist.gam was never closed
File /home/data/(mój login/698672.cs16/./cstrike/liblist.gam was never closed
Missing shutdown function for Sys_InitAuthentication() : Sys_ShutdownAuthentication()
Missing shutdown function for Host_Init( &host_parms ) : Host_Shutdown()
Missing shutdown function for Sys_InitLauncherInterface() : Sys_ShutdownLauncherInterface()
Missing shutdown function for Sys_InitMemory() : Sys_ShutdownMemory()
Missing shutdown function for Sys_Init() : Sys_Shutdown()
Missing shutdown function for FileSystem_Init(basedir, (void *)filesystemFactory) : FileSystem_Shutdown()
Missing shutdown function for Sys_InitArgv( m_OrigCmd ) : Sys_ShutdownArgv()
email debug.log to [email protected]
Mon 23 Apr 16:18:31 CEST 2018: Server restart in 10 seconds

 

Pomoże ktoś ? :/

 

A to jest libist.gam :

 

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dlls\mp.dll"
//gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
gamedll "addons\metamod\dlls\metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod.so"
 

Użytkownik Black004 edytował ten post 23.04.2018 15:25

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Właściciel

Reputacja: 6135
Godlike

  • Postów:11053
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 23.04.2018 17:51

Nic z tych logów nie da się wyciągnąć wyłączaj pluginy po kolei aż namierzysz który powoduje błąd


  • +
  • -
  • 0

#3 Black004

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
  • Imię:Błażej
  • Lokalizacja:Polska
Offline

Napisano 23.04.2018 18:42

Problem rozwiązany do zamknięcia.  :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych