Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Za szybki serwer ? ^^


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 31.10.2009 15:15

Witam, mam serwer 1000fps, TP. Stałe 1000fps.
Zauważyłem, że wszystko jest troszkę przyspieszone, np. troszeczke szybciej się podkłada bombe, szybciej wybucha, szybciej jest odliczanie do zmiany mapy, szybssze przeładowania broni. (gracze mają to samo - nie jest to tylko u mnie). Jak temu zaradzić ? :)
Jak ktoś nie rozumie o co chodzi, moge podac IP ale warna to ja nie chce :P
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 31.10.2009 15:32

Czas też płynie szybciej ? Miałem tak kiedyś na serwerze, ale zbytnio nie pamiętam jak to się skończyło.
Wiem że miałem to na takim poziomie że aż niegrywalny był serwer.

Przy czym nie był ani za szybki(wręcz przeciwnie) ani 1000FPS
  • +
  • -
  • 0

#3 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 31.10.2009 21:18

a nie masz na serverze pluginu ktory odpowiada za szybkosc strzelania... ? tzn ze pluin ustawia szybkosci strzelania... W .cfg mozna dac komende ze naboje szybciej wylatuja i ten plugin hjest wlasnie przeciwko temu...
  • +
  • -
  • 0

#4 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 31.10.2009 21:39

Pingboost 3? Napisz do firmy i zapytaj się czy masz ustawioną wartość pingboost 3.
  • +
  • -
  • 0

#5 Change

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 01.11.2009 08:36

Mam ;) Nie ma co pisać, widze :] To przez to ? :)

@EDIT:
No przez to, wyłączyłem to zniknął problem, ale fps spadło to 700-800.

Jak to rozwiązać ? :)
  • +
  • -
  • 0

#6 nafta

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Przemyśl
Offline

Napisano 01.11.2009 11:32

Oj gram gram.. Na TP Fajnie się gra... Zapraszam ludzi ;P Bo nie ma kogo zabijać ;PP

Jakiś Spar ktoś chce?? ;PP 5 vs 5? ;P
  • +
  • -
  • 0

#7 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 01.11.2009 11:54

Ciężko jest utrzymać stałe 1000FPS bez pewnych wartości. W tym przypadku pingboost 3 do utrzymania 1000FPS jest potrzebny, więc najlepiej znowu przywrócić. Chociaż gra jest ciekawsza wtedy, bo większość rzeczy szybciej się dzieje. ;)
  • +
  • -
  • 0

#8 Change

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 01.11.2009 12:27

Poradziłem sobie, zmienione rate i wydaje mi się że jest normalnie już ;) A 1000fps trzyma.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych