Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Inny

Błąd z podstroną dot. screenówProblem z wyświetlaniem ilości wykonanych screenów na www

inny

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Wąski TDW

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:15
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Ostróda
Offline

Napisano 30.03.2018 22:59

Witajcie, temat dotyczy tego https://amxx.pl/topi...shoty-zapis-sql
Mam problem z wyświetlaniem ilości wykonanych screenów na podstronie. Zamiast oczekiwanej wartości pozostaje puste pole. I to chyba już cały opis problemu.

W plikach nie było nic grzebanie (oprócz stylu i szablonu oczywiście). Czy jest możliwość otrzymania pomocy?

Podgląd: http://ssy.pykownia.pl


  • +
  • -
  • 0

#2 Wąski TDW

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:15
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Ostróda
Offline

Napisano 04.04.2018 20:51

Problem rozwiązany.
Zmienna $ile jest w ogóle z d*py wzięta. Poprawnie jest:

<td>'.$row['amount'].'</td>

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: inny

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych