Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

friendly fire - problem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Evell

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 27.06.2008 09:08

Witam. Mam problem dotyczący friendly fire, tzn chodzi o to żeby cały czas był wyłączony, lecz za każdym razem gdy go wyłączę przez amxmodmenu, włącza się po zmianie mapy. W server.cfg mam zapisane mp_friendlyfire 0. Co może z tym być? Możliwe jest że jakiś plugin zmienia wartość na 1?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2008 11:01

Witam. Mam problem dotyczący friendly fire, tzn chodzi o to żeby cały czas był wyłączony, lecz za każdym razem gdy go wyłączę przez amxmodmenu, włącza się po zmianie mapy. W server.cfg mam zapisane mp_friendlyfire 0. Co może z tym być? Możliwe jest że jakiś plugin zmienia wartość na 1?

Evell, wszystko co wyłaczasz przez amxmodmenu nie zapisuje się na stałe. Dodaj do serwer.cfg
mp_friendlyfire 1


#3 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 27.06.2008 14:02

a masz ATAC na serverze ???

podaj plugins.ini
  • +
  • -
  • 0

#4 Salamon

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:199
Offline

Napisano 27.06.2008 15:33

lepiej dodac do amxx.cfg mp_friendlyfire 0 (nie 1, 1 to ON ;] )

poza tym, jezeli po tym caly czas bedzie po mapie ff ON to z pewnoscia wina pluginu ktory zmienia ff na ON
  • +
  • -
  • 1

#5 Evell

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 27.06.2008 18:12

To gdzie w końcu zapisać mp_friendlyfire 0? server.cfg (tam mam), czy w amxx.cfg?


Lista pluginów na serwerze:


bcd_hudtimer.amxx
anti_teamplay_slay.amxx
DoNotShootTheHostages.amxx
admin_spec_esp.amxx	
descriptive_fire_in_the_hole.amxx
lastmanbets.amxx         
ad_manager.amxx
public_rules.amxx	            
ptb.amxx		             
hpkpl.amxx		
swear_replacement.amxx

  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2008 18:13

Evell, w serwer.cfg i bedzię śmigać ;)

#7 Evell

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 27.06.2008 18:19

kur3k, w server.cfg miałem cały czas zapisane i nie śmigało, dlatego sie zdziwiłem. Zapisałem w amxx.cfg i teraz mam ff off. Dziękuje za pomoc. Oczywiście dla każdego pomógł. Pozdrawiam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych