Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z jumpstatsem.


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 name_

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Bytom
Offline

Napisano 27.10.2009 16:17

Chodzi o ten plugin : http://forums.allied...ead.php?t=87906

wgrałem wszystko ładnie, ale nie działa. wchodze w "paused plugins" w amxmodmenu i mam takie cos jak na zdjeciu ;



http://odsiebie.com/...209---7cb2.html



co zle zrobilem??
  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 27.10.2009 16:24

Pokaż logi. A może nie dokładnie wgrałeś plików :)

#3 name_

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Bytom
Offline

Napisano 27.10.2009 16:31

L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_main.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_long.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_count.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_bhop.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_ladder.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check modules.ini.
L 10/27/2009 - 16:35:09: [AMXX] Plugin "jumpstats_weird.amxx" failed to load: Module/Library "hamsandwich" required for plugin. Check module


juz wiem oco chodzi, ale dziwne bo ja nie mam tych srednikow ;s
  • +
  • -
  • 0

#4 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 27.10.2009 16:54

Usuń z pliku modules.ini sprzed hamsandwich ";"

Żeby to wyglądało mniej więcej tak:
;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich


#5 name_

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Bytom
Offline

Napisano 27.10.2009 17:08

niestety nadal nie działa te same logi
  • +
  • -
  • 0

#6 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 27.10.2009 17:34

A wrzuciłeś pliki: include ?

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 27.10.2009 22:00

A w folderze modules jakie masz moduły ?
  • +
  • -
  • 0

#8 Sevecio

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 27.10.2009 22:18

Tak jak Abes_Ziomal napisał, sprawdź czy w katalogu modules masz moduł (plik o nazwie) "hamsandwich"...
  • +
  • -
  • 0

#9 berix

    Wszechwidzący

  • Użytkownik

Reputacja: 34
Życzliwy

  • Postów:254
  • Lokalizacja:Ruda sl (slaskie)
Offline

Napisano 28.10.2009 01:06

śmiem twierdzić ze masz starsza wersje amxx niz 1.8.1 a niestey ten plugin takowej wymaga
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych