Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amx_bans by d3f


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Wizardius

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:77
  • GG:
  • Lokalizacja:Sieradz
Offline

Napisano 26.10.2009 23:11

Po zainstalowaniu i dodaniu serwera wyskakuje coś takiego:


Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/p19557/public_html/hajtowo.eu/bany/include/rcon_hl_net.inc on line 53

Warning: fsockopen() [function.fsockopen]: unable to connect to udp:// 94.23.227.78:27038 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /home/p19557/public_html/hajtowo.eu/bany/include/rcon_hl_net.inc on line 53

Warning: stream_set_timeout(): supplied argument is not a valid stream resource in /home/p19557/public_html/hajtowo.eu/bany/include/rcon_hl_net.inc on line 54


Nie wiem co mzoe być powodem.... 5.0 dzialało, zaktualizowalem 5.1 i sie takie błędy sypią.

[ Dodano: 01-11-2009, 18:18 ]
Odświeżam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych