Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z instalacją dproto


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 Sevecio

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 09:37

Witam, mam problem z instalacją dproto. Instaluje go na Netservers.pl (Linux + Intel). Instaluje najnowsze dproto jak każdy poradnik nakazuje, ale nie działa, wszystko raczej dobrze robie. U siebie jak robie na dediceted server to działa, a tam nei wpisuje "meta list" w konsole i brak dproto.
Pomoże ktoś? Przy okazji prosiłbym o pomoć również z tym: http://amxx.pl/topic... ... t19959.htm ;]
  • +
  • -
  • 0

#2 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 26.10.2009 09:42

Dopisz do linii startowej serwera : ./hlds_run -binary ./hlds_i686

Bo zapewne serwer stoi na AMD ;)
  • +
  • -
  • 0

#3 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 10:22

Pisałem do NetServers i jasno odpowiedzieli mi że stoi na linuxie i na intelu...
  • +
  • -
  • 0

#4 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 26.10.2009 11:34

Hmm, a jakiego masz metamoda?
  • +
  • -
  • 0

#5 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 12:42

A jak sprawdzić w inny sposób niż wpisanie w konsole? bo jak wpisuje metamod_version w konsole to wywala mi że Nieznana komenda... Chyba że to trzeba w konsoli serwera ale na netservers nie ma czegoś takiego :P Ale mam AMXX 1.8.1 i w nim był od razu jakiś metamod :P
  • +
  • -
  • 0

#6 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 26.10.2009 12:47

No to metamoda masz 1.8.0
  • +
  • -
  • 0

#7 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 12:59

Nie jestem pewny ale nie ma metamoda 1.8.0 chyba tylko 1.18 czy tam 1.19 :P
  • +
  • -
  • 0

#8 Grycuk

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:113
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Minsk Mazowiecki
Offline

Napisano 26.10.2009 13:15

http://metamod.org/ pobierz 1.19 i ogarnijcie się 1.8.0 czy 1.8.1 to wersja amxa a nie metamod'a
  • +
  • -
  • 0

#9 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 13:19

Dzięki, a to że zainstaluje tą wersje metamoda to z dproto mi pomoże ?? :P
  • +
  • -
  • 0

#10 Grycuk

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:113
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Minsk Mazowiecki
Offline

Napisano 26.10.2009 13:40

sprawdz.
  • +
  • -
  • 0

#11 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 26.10.2009 15:04

nie 1.19...
Musisz mieć 1.19p32 ;) źle CI kolega powiedział.. w google wpisz metamod 1.19p32

btw. 1.80 czy coś takiego to wersja amxa i jak coś to jest : 1.8.1 build 3711, 3784 coś takiego ;] i oczywiście starsze wersje ale są nie używane;]
  • +
  • -
  • 0

#12 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 26.10.2009 15:19

Nie kierujcie o ! Bo go źle kierujecie...
Ściągnij sobie program HLSW i dodaj tam swój serwer sprawdź jakiego masz AMXX i MetaModa
  • +
  • -
  • 0

#13 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 16:04

mam ten najnowszy (1.1.9p32), a dproto mi nie działa, przy okazji jest jakiś program za pomocą którego moge widzieć konsole serwera (sprawdzać czy pluginy działają itd) bo ten co w HLSW jest konsola ale to z punktu widzenia serwera (gracza) :P
  • +
  • -
  • 0

#14 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 26.10.2009 16:05

Sevecio logi serwera na ftp, ew. konsola powinna byc w panelu zarządzania serwerem jeśli firma posiada;] - jeśli mogę wiedziec jakie dproto próbujesz wgrac?
  • +
  • -
  • 0

#15 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 26.10.2009 16:15

najnowsze 3.7 czy coś takiego (wiem że są logi, ale w konsoli to ładniej widać) :P
  • +
  • -
  • 0

#16 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 26.10.2009 19:08

Może serwer blokuje? wgranie? nie mam pojęcia czemu nie działa..;/

P.S sv_lan masz na ile ustawione?
  • +
  • -
  • 0

#17 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 27.10.2009 16:33

na 0 :P a co musi być na 1 ?? xD
  • +
  • -
  • 0

#18 Grycuk

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:113
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Minsk Mazowiecki
Offline

Napisano 27.10.2009 16:33

sv_lan "0"

  • +
  • -
  • 0

#19 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 27.10.2009 18:49

W metamodzie plugins.ini dodałeś tę linijkę pamiętaj że dla linuxa są // - te kreski ukośne
  • +
  • -
  • 0

#20 Sevecio

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:125
  • GG:
  • Lokalizacja:Bełchatów
Offline

Napisano 27.10.2009 20:32

tak all dodawałem, teraz nie wgrałem dproto bo tylko mi błedy wywalał, spróbuje jescze raz jak skończe konfigurować baze mySQL dla War3moda i AMXBans, temat do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych