Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginami.


Najlepsza odpowiedź Adrenalin2311, 15.07.2017 16:48

Skompiluj w kompilatorze lokalnym nie tym na przegladarce Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 BakussCpunek.!<3

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Piotr
  • Lokalizacja:PZN.
Offline

Napisano 15.07.2017 10:44

Witam, od pewnego czasu borykam się z problemem nie działających pluginów.

Chodzi tutaj głównie o pluginy:

hpk.amxx

spree.amxx

i new_mutemenu.amxx

W konsoli widnieje napis:

unknown            unknown     unknown           hpk.amxx         bad load 

 

 

A logi pokazują tylko to:

 

L 07/15/2017 - 01:27:30: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20170715.log")

L 07/15/2017 - 01:27:30: [AMXX] Invalid Plugin (plugin "hpk.amxx")
L 07/15/2017 - 01:27:30: [AMXX] Invalid Plugin (plugin "spree.amxx")
L 07/15/2017 - 01:27:30: [AMXX] Invalid Plugin (plugin "new_mutemenu.amxx")

 

Wszystko wgrywam w 100% dobrze, nazwy się zgadzają, końcówki .amxx też. ;<

 


  • +
  • -
  • 0

#2 Wenti

    Początkujący

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:12
  • GG:
  • Imię:Marcin
Offline

Napisano 15.07.2017 10:59

Jaka wersja amxx?

 

Podejrzewam ze kompilujesz to kompilatorem pod 1.8.1 a korzystasz z 1.8.2 / 1.8.3 lub kompilujesz to na amxxie co jest błędem ale moge sie mylic..

 

 


Użytkownik Wenti edytował ten post 15.07.2017 11:00

  • +
  • -
  • 2

Paczka COD by RiviT (aka TibacK)

 

COD 601 | Misje | Klany | Skiny CS:GO | Nocny XP | /sklepsms

 

https://www.gametrac...4.117.234:27099


#3 BakussCpunek.!<3

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Piotr
  • Lokalizacja:PZN.
Offline

Napisano 15.07.2017 11:46

Jaka wersja amxx?

 

Podejrzewam ze kompilujesz to kompilatorem pod 1.8.1 a korzystasz z 1.8.2 / 1.8.3 lub kompilujesz to na amxxie co jest błędem ale moge sie mylic..

 

Moja wersja amxx to 1.8.2. Co mam robić? :(


  • +
  • -
  • 0

#4 Wenti

    Początkujący

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:12
  • GG:
  • Imię:Marcin
Offline

Napisano 15.07.2017 11:48

Zapodaj .sma tych pluginów, skompiluje Ci :)


  • +
  • -
  • 2

Paczka COD by RiviT (aka TibacK)

 

COD 601 | Misje | Klany | Skiny CS:GO | Nocny XP | /sklepsms

 

https://www.gametrac...4.117.234:27099


#5 Adrenalin2311

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:52
  • GG:
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:daleko
Offline

Napisano 15.07.2017 16:48   Najlepsza odpowiedź

Skompiluj w kompilatorze lokalnym nie tym na przegladarce
  • +
  • -
  • 2

Pomagam przy tworzeniu serwerów cs 1.6 

Tworze , przerabiam paczki amxx

:lol: ​Masz sprawę do mn? Pisz śmiało :D 


#6 BakussCpunek.!<3

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Piotr
  • Lokalizacja:PZN.
Offline

Napisano 16.07.2017 09:06

Pomocne okazało się skompilowanie w kompilatorze lokalnym, dzięki za pomoc. ;)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl