Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AmxBans 5.1 by d3f3nd3r problem :)


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Tomuch

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:51
  • Lokalizacja:Wroclaw
Offline

Napisano 25.10.2009 13:04

A wiec jest wszystko swietnie serwer laczy itp lecz jest duzy problem...

http://tomuch.wh4u.pl/bany/ban_list.php
kiedy tu wejde przekierowuje mnie na strone

http://www2.searchresultsdirect.com/parking.php4?domain=amxbans.org®istrar=348972&keyword=free+forum.&eq=c853fd84c470312b03de7c1c36365572327481a810c53a61a18a79b848d2f85b39ffadfcb​ed121b81bcdcf178f51bcc8a21cc9b2adbe924f84a19e5416ca1fd151485139e263a0b9c8a94f991​f4c35e8fecc8b853be89c7a8fbc11940b9124ce11080cfe207d62cf67c646f6b9954c7dd822b728b​764cdea441d2b578ec89511cb05b602741072ef3cc50d65f0a16b17a28cbd2d8e15de468b591bcdd​ddb33f52b996f3ef6b5879dce7ea749b5cc99bff7ab1b589aa48d88b8d0e8c73fece7ea&ac300=2
Nie wiem dlaczego wczesniej tego nie było proszę o szybką pomoc

Serwer www stoi na http://www.logout.pl

to samo jest na active-hosting
http://polish-exterminators.eu/bany/ban_list.php


#2 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 25.10.2009 13:47

Wejdź w amxbansa na ftp, include>config.inc.php, odszukaj w tym pliku linijki update_url "www.amxbans.org" zmień to amxbans.org na twoją stronę czyli :

update_url "www.amxx.pl"

zapisz i będzie działać ;)
  • +
  • -
  • 0

#3 Tomuch

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:51
  • Lokalizacja:Wroclaw
Offline

Napisano 25.10.2009 19:16

Warning: include(http://www.polish-exterminators.eu/version.inc) [function.include]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /home/Tomuch/domains/polish-exterminators.eu/public_html/bany/include/functions.inc.php on line 321

Warning: include() [function.include]: Failed opening 'http://www.polish-exterminators.eu/version.inc' for inclusion (include_path='.:/usr/local/lib/php') in /home/Tomuch/domains/polish-exterminators.eu/public_html/bany/include/functions.inc.php on line 321


Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively in Unknown on line 0

Warning: fopen(/home/virt5571/domains/tomuch.wh4u.pl/public_html/bany/include/config.inc.php) [function.fopen]: failed to open stream: Permission denied in /home/virt5571/domains/tomuch.wh4u.pl/public_html/bany/admin/cfg.php on line 224





dziala tylko jest bład proszę o pomoc

#4 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 25.10.2009 20:17

Zainstaluj amxbans 5.1 oficjalne bo defender to szajs, i przejęli mu domene(nie interesowął się już losami tego projektu).
  • +
  • -
  • 0

#5 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 25.10.2009 23:24

functions.inc.php - nie ma tego pliku, defender jest ok akurt doprowadził plugin do dobrego stanu i znikł ważne że działa jest kilka dodatków których w 5.1 nie ma ;] itp

Jakby co zainstaluj na nowo bansa, i tak samo zrób w config.inc.php jak pisałem w moim 1 poście;]
  • +
  • -
  • 0

#6 Tomuch

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:51
  • Lokalizacja:Wroclaw
Offline

Napisano 26.10.2009 08:22

zaistalowalem normalne 5.1 jest all git tylklo na konto administratora nie moge sie wlogowac utworzylem je przy rejestracji wpisuje to samo i nie moge sie zalogowac..




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych