Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 OuTxD

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:jesteś?
Offline

Napisano 24.10.2009 22:03

Witam mam o to taki problem że po wpisaniu /klasa mi nie działa jeżeli był by ktoś tak miły i skonfigurował mi amxx.cfg i zrobił mi baze danych na free hoście ja mam z db4free.net lub pomógł mi ten problem rozwiącać i chyba mam przyczyne o to log z diablo
10/24/2009 - 15:42:57: Could not connect to SQL database.L
Dam za to pomógł
[/code]
  • +
  • -
  • 0

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 24.10.2009 23:08

Złe dane do bazy danych.

[ Dodano: 25-10-2009, 00:08 ]
Pokaż jak cvary wpisałeś, zaszyfruj pass.
  • +
  • -
  • 0

#3 OuTxD

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:jesteś?
Offline

Napisano 24.10.2009 23:11

Już podaje

[ Dodano: 25-10-2009, 00:13 ]
diablo_sql_host db4free.net
diablo_sql_user *******
diablo_sql_pass ******
diablo_sql_database ****_
diablo_sql_table dmod_table
diablo_sql_save 0

  • +
  • -
  • 0

#4 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 24.10.2009 23:46

Nie wiesz że jest coś takiego jak cudzysłów?
btw na db4free umiesz wbić do PMA?
  • +
  • -
  • 0

#5 OuTxD

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:jesteś?
Offline

Napisano 25.10.2009 12:29

No umiem wejść do PMA gdzieś czytałem pisało że bez """"""""""""""

[ Dodano: 25-10-2009, 15:01 ]
No wpisalem z " i dalej nie ma klasy.

[ Dodano: 27-10-2009, 22:07 ]
UPPPPP


- Wersja amxx'a : 1.8.1 najnowsza
- werjsa diablo moda : 5.8d
- zawartosc aktualnych logow (amxmodx/logs/xxx.log)Błąd SQL jest
- plik diablo.log przy wersjach 5.8 i wyzej :
Kod:

10/24/2009 - 15:42:57: Could not connect to SQL database.L

i tam jeszcze tylko mapy.
- wlaczone moduly (modules.ini) : Wszystkie ^^



- Dokładny opis problemu

-z jakim elementem moda jest problem : z klasą
-czy kazdy na serwie ma ten problem : tak
-od kiedy jest ten problem : Od zainstalowania diablo
-czy wystepuje on w jakis szczegolnych momentach (np. ktos sie laczy, wybuchnie paka, zabije sie kogos z kuszy etc. :jak sie wejdzie na serwa

WIęc pomoże mi ktoś?

Dam pomógł

TERAZ MAM HOSTING NA HITME.PL może coś zrobiłem pomożecie?
  • +
  • -
  • 0

#6 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 30.10.2009 16:44

1. Złe wpisane dane ( to co napisał Vertricus )
2. Spróbuj z inną wersją DiabloModa
3. Baza danych ( mniej prawdopodobne ); spróbuj z inną
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych