Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 5.0

Problemy z logami

zombie plague 5.0

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 kocurei

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:49
  • GG:
  • Imię:Michał
  • Lokalizacja:Polska
Offline

Napisano 11.05.2017 23:00

Mam problem z logami, a mianowicie z plikami, nigdzie nie mogę znaleźć tych plików , w plugins.ini nie ma ich napisanych, nie mam pojęcia co zrobić, proszę o rade ;/

 

L 05/11/2017 - 17:57:14: Start of error session.
L 05/11/2017 - 17:57:14: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20170511.log")
L 05/11/2017 - 17:57:14: [AMXX] Plugin file open error (plugin "zp_zombie_respawn.amxx")
L 05/11/2017 - 17:57:16: [ZP] Can't register item with an empty name
L 05/11/2017 - 17:57:16: [AMXX] Displaying debug trace (plugin "zp50_item_weapons.amxx")
L 05/11/2017 - 17:57:16: [AMXX] Run time error 10: native error (native "zp_items_register")
L 05/11/2017 - 17:57:16: [AMXX]    [0] zp50_item_weapons.sma::plugin_init (line 78)

 


  • +
  • -
  • 0

#2 xBredeK

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:160
  • Imię:Bredek
  • Lokalizacja:Bredkowo
Offline

Napisano 12.05.2017 06:24

W tych logach jest problem z: zp_zombie_respawn.amxx / zp50_item_weapons.amxx / zp_items_register / zp50_item_weapons.sma (na 78 oini).

Poproś kogoś o naprawę pluginów ;)
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych