Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin nie działa POMOCY !!!???


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 aronek95

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Malbork
Offline

Napisano 20.10.2009 20:22

Chcę dac adma (ograniczonego) koledze i nie działa oto users.ini

; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)

; Password:
; Add to your autoexec.cfg: setinfo _pw ""
; Change _pw to the value of amx_password_field

; Format of admin account:
;

;

Examples of admin accounts:
"aRoNeK" "" "abcdefghijklmnopqrstu" "a"
"STEAM_0:0:26161881" "" "abcdefghijklmnopqrstu" "de
"STEAM_0:0:26161881" "" "abcdefghijklmnopqrstu" "a"
"192.168.1.100" "" "bcij" "de"
"I Catch U :*" "" "bcij" "de"
"I Catch U : *" "" "bcij" "de"
"5.91.86.168" "" "bcij" "de"


Moj admin to pierwsze3 linijki czyli po Steam ID to jego dane jak widac dałem na wszystko i nadal nie działa !!! POMOCY ????
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 20.10.2009 20:24

Jak dajesz na nick bez hasła to te ostatnie flagi wpisujesz tak:
"e"

Jak dajesz na SteamID bez hasła to wpisujesz tak:
"ce"

Jak dajesz na IP bez hasła to wpisujesz tak:
"de"

  • +
  • -
  • 0

#3 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 20.10.2009 20:28

"STEAM ID" "" "abcdefghijklmnopqrstu" "ce"
"ip" "" "abcdefghijklmnopqrstu" "de"
"nick" "hasło" "abcdefghijklmnopqrstu" "a"

"aRoNeK" "" "abcdefghijklmnopqrstu" "a"
dobrze

"STEAM_0:0:26161881" "" "abcdefghijklmnopqrstu" "de 
"STEAM_0:0:26161881" "" "abcdefghijklmnopqrstu" "a"
powinno byc

"STEAM_0:0:26161881" "" "abcdefghijklmnopqrstu" "ce"

"192.168.1.100" "" "bcij" "de"

"5.91.86.168" "" "bcij" "de"

powinno dzialac

"I Catch U  " "" "bcij" "de" 
"I Catch U : *" "" "bcij" "de"

"I Catch U :* " "" "bcij" "a"


@ eh 2 :P
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych