Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem - crash niewiadowego pochodzenia


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Nicekovsky

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Damian
Offline

Napisano 21.09.2016 19:20

Witam :)

mam błąd ale nie wiem co go powoduje - szukam i nic :(

 

w konsoli mam tak:

Spoiler

 

w plugins.ini

Spoiler

  • +
  • -
  • 0

#2 tytusek

    Wszechmogący

  • Power User

Reputacja: 126
Zaawansowany

  • Postów:648
Online

Napisano 21.09.2016 20:07

problem jest z sql amxbansa nie łączy się z bazą i kilka pluginów nie znajduje się w folderze plugins


  • +
  • -
  • 0

Dodatek do [Metamod] - AntyCheat (wykrywanie plików z cheatami)

 

Sprzedam WPLN na Pukawce, duże ilości jak i małe odnawialne co miesiąc, prawie zawsze coś mam na sprzedaż zainteresowany pisz PW

download.png

 

 


#3 NEQU#

    Wszechwidzący

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:239
  • Lokalizacja:Just-Frags.eu
Offline

Napisano 21.09.2016 20:54

Wylaczaj pokolei pluginy i sprawdzaj, przy takiej ilosci wyłącz polowe, dowiesz sie w ktorej polowie znajduje sie crashujacy plugin, potem znowu podziel na polowe i tak do skutku
  • +
  • -
  • 0
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png

#4 Nicekovsky

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Damian
Offline

Napisano 21.09.2016 21:27

problem jest z sql amxbansa nie łączy się z bazą i kilka pluginów nie znajduje się w folderze plugins

wcześniej jakoś działał bez tego :P

 

Wylaczaj pokolei pluginy i sprawdzaj, przy takiej ilosci wyłącz polowe, dowiesz sie w ktorej polowie znajduje sie crashujacy plugin, potem znowu podziel na polowe i tak do skutku

zrobiłem tak samo ale naprawiłem :(

 

a teraz mam ciągle tylko to w konsoli

Spoiler

  • +
  • -
  • 0

#5 Nicekovsky

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Damian
Offline

Napisano 25.09.2016 20:17

Problem rozwiązany

 

Wysłałem 3 raz wszystkie pliki i w końcu działa


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych