Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Opcja /klasaProblem z połączeniem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 CoreMor

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
Offline

Napisano 13.09.2016 05:48

Witam, przychodzę do Was z problemem, który polega na tym że po wpisaniu na say /klasa, nic się nie dziej...

 

Przeczytałem wiele tutorlali i nie mogę dowiedzieć się dlaczego tak jest,,,

 

Baza danych jest dobrze podłączona.

 

Może to tutaj leży problem?

 

register_clcmd("say /cs","misja") 
register_clcmd("klasa","changerace")
register_clcmd("say /klasa","changerace")
register_clcmd("say /klasy","show_menu_klasy")
register_clcmd("say /zmianaklasy","changerace")
register_clcmd("say zmianaklasy","changerace")

 

Tylko nwm jak go naprawić.


  • +
  • -
  • 0

b_350_20_080C69_5F4FCA_66B2DC_4236E8.png


#2 Indoor

    Zaawansowany

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:114
  • Lokalizacja:Gorzów Wielkopolski City.
Offline

Napisano 14.09.2016 14:47

Może coś w logach pisze? Zobacz i pokaż nam je


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych