Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

Franug-Weapon_Paints problem

cs:go

Najlepsza odpowiedź xWangan, 09.09.2016 20:51

        "sm_ws"  "o"
        "sm_wskins"  "o"
        "sm_paints"  "o"

Tylko osoby z flagą o mają dostęp do tej komendy. Wywal to i będzie działać.

Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 mrmatek11

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 09.09.2016 20:18

Mam problem z pluginem gdyż zwykli gracze nie mogą używać !ws

Franug-Weapon_Paints

Dodałem wszędzie cvary od tego pluginu ale i tak gracze nie mogą.

Dałem wszędzie ten oto kod 

 

  1. sm_weaponpaints_c4 "1" // Enable or disable that people can apply paints to the C4. 1 = enabled, 0 = disabled
  2. sm_weaponpaints_saytimer "10" // Time in seconds for block that show the plugin commands in chat when someone type a command. -1 = never show the commands in chat
  3. sm_weaponpaints_roundtimer "120" // Time in seconds roundstart for can use the commands for change the paints. -1.0 = always can use the command
  4. sm_weaponpaints_rmenu "1" // Re-open the menu when you select a option. 1 = enabled, 0 = disabled.
  5. sm_weaponpaints_onlyadmin "0" // This feature is only for admins. 1 = enabled, 0 = disabled.
  6. sm_weaponpaints_zombiesv "0" // Enable this for prevent crashes in zombie and 1v1 servers for knifes. 1 = enabled, 0 = disabled.

Gdy zwykły gracz bez admina wpisuje !ws to wyskakuje mu 

 

[SM] Nie masz dostępu do tej komendy..


  • +
  • -
  • 0

#2 Kropka.

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Lokalizacja:Janów Lubelski
Offline

Napisano 09.09.2016 20:20

csgo/cfg/sourcemod -> folder tego pluginu i w sourcemod plik .cfg zmienione cvary?


  • +
  • -
  • 0

#3 mrmatek11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 09.09.2016 20:24

http://scr.hu/0wwzd/wzqoo

 

Zmienione cvary były w server.cfg tak jak autor polecił

Jak na screenie widać że nie ma cfg bo cfg jest w innym folderze

addons/sourcemod/configs


  • +
  • -
  • 0

#4 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 09.09.2016 20:30

Wpisz w konsolę serwera:

sm_weaponpaints_onlyadmin

I sprawdź co wyświetli. Jeśli wyświetli 1 to dodaj do cfg/sourcemod/sourcemod.cfg

sm_weaponpaints_onlyadmin "0"

  • +
  • -
  • 0

#5 mrmatek11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 09.09.2016 20:35

 

 

 

Wpisz w konsolę serwera:

sm_weaponpaints_onlyadmin

I sprawdź co wyświetli. Jeśli wyświetli 1 to dodaj do cfg/sourcemod/sourcemod.cfg

sm_weaponpaints_onlyadmin "0"
"sm_weaponpaints_onlyadmin" = "0" ( def. "1" )                                   - This feature is only for admins. 1 = enabled, 0 = disabled.
 
Jest tak

  • +
  • -
  • 0

#6 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 09.09.2016 20:39

Pokaż zawartość pliku addons/sourcemod/configs/admin_overrides.cfg oraz addons/sourcemod/configs/weapon_paints.cfg


  • +
  • -
  • 0

#7 mrmatek11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 09.09.2016 20:42

Overrides
{
	"sm_vip" "a"
        "sm_rtd" "o"
        "sm_ws"  "o"
        "sm_wskins"  "o"
        "sm_paints"  "o"
}

Zamiast addons/sourcemod/configs/weapon_paints.cfg

mam to :

csgo_wpaints.cfg

 

w którym są zamieszczone tylko wszystkie skiny dostępne


  • +
  • -
  • 0

#8 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 09.09.2016 20:51   Najlepsza odpowiedź

        "sm_ws"  "o"
        "sm_wskins"  "o"
        "sm_paints"  "o"

Tylko osoby z flagą o mają dostęp do tej komendy. Wywal to i będzie działać.


  • +
  • -
  • 1

#9 mrmatek11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Parchowo
Offline

Napisano 09.09.2016 21:04

Dzięki działa


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych