Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RoundSound problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 xardon07

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 07.09.2016 20:11

Witam,

 

Mam problem z RoundSoundem - plugin działa i odtwarza mp3 ale tylko przez jedną/dwie rundy, później cisza grobowa. Wpisywanie /rs nic nie daje co wskazywałoby, że cały plugin przestaje działać. Ma ktoś może pomysł jak to rozwiązać ?

 

Dzięki


  • +
  • -
  • 0

#2 tytusek

    Wszechmogący

  • Power User

Reputacja: 126
Zaawansowany

  • Postów:648
Offline

Napisano 07.09.2016 20:55

jakieś errory powoduje plugin czy coś ? może niektóre pliki .mp3 są uszkodzone albo zle przekonwertowane


  • +
  • -
  • 0

Dodatek do [Metamod] - AntyCheat (wykrywanie plików z cheatami)

 

Sprzedam WPLN na Pukawce, duże ilości jak i małe odnawialne co miesiąc, prawie zawsze coś mam na sprzedaż zainteresowany pisz PW

download.png

 

 


#3 viper367

    Profesjonalista

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:166
  • Imię:łukasz
  • Lokalizacja:rzeszów
Offline

Napisano 07.09.2016 21:01

Wpisz po kilku rundach kiedy Rs nie dziłąją w konsoli

amxx list

i zobacz czy plugin rs jest uruchomiony


  • +
  • -
  • 0

#4 xardon07

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 07.09.2016 21:09

Jeżeli chodzi o pliki to raczej wszystko jest w porządku. Póki co jest to test więc plik mp3 jest tylko jeden dla obu stron. Błędów żadnych nie widać. Natomiast po wpisaniu w konsoli amxx list nie wyświetlają się żadne informacje o pluginach.


  • +
  • -
  • 0

#5 PrawdeWamPowiem

    Nowy

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:9
Offline

Napisano 07.09.2016 22:51

Sprawdź te same rsy na innym plugu odtwrzającym RSy

#6 KlimaT

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Filip
  • Lokalizacja:stróża
Offline

Napisano 07.10.2016 20:13

Może jakieś logi?

 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych