Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

server cfg


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Mlody22

    Profesjonalista

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:203
  • GG:
  • Steam:steam
Offline

Napisano 05.09.2016 05:10

Witajcie Mam Pytanie Czy To Jest Poprawnie Skonfigurowany server 

 

 

sv_contact ""

sv_region "3"
 
 
log "on"
 
mp_logdetail "0"
mp_logmessages "1"
mp_timelimit "20"
mp_autokick "1"
mp_autoteambalance "1"
mp_c4timer "30"
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "0"
mp_freezetime "4"
mp_friendlyfire "0"
mp_limitteams "2"
mp_hostagepenalty "2"
mp_roundtime "2"
mp_tkpunish "1"
mp_startmoney "800"
mp_chattime "0"
sv_maxspeed "320"
sv_cheats "0"
mp_falldamage "1"
allow_spectators "1"
decalfrequency "60"
secure "1"
sv_lan "0"
sv_aim "0"
pausable "0"
 
host_framerate 0
""
sv_maxrate 25000
""
sv_minrate 10000
""
sv_maxupdaterate 100
""
sv_minupdaterate 66
""
 
sv_allowupload "1"
sv_allowdownload "1"
 
sv_proxies "1"
 
sv_voicecodec "voice_speex"
sv_voiceenable "1"
sv_voicequality "3"
sv_alltalk "0"
 
exec "banned.cfg"
exec "listip.cfg"

Czasem Jest Problem Przy 7 graczach . zeby zmienilo mapke taka jaka wybrali w głosowaniu . zaden problem w logs nie pokazuje sie


Użytkownik Mlody22 edytował ten post 05.09.2016 05:11


#2 PrawdeWamPowiem

    Nowy

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:9
Offline

Napisano 06.09.2016 14:51

Tutaj tego błędu nie znajdziesz

#3 NNK

    Zaawansowany

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:89
  • GG:
  • Imię:Kamil
  • Lokalizacja:Limanowa
Offline

Napisano 10.09.2016 13:59

Zmien to:

 

host_framerate 0

""
sv_maxrate 25000
""
sv_minrate 10000
""
sv_maxupdaterate 100
""
sv_minupdaterate 66
""
Na to:

host_framerate 0
sv_maxrate 25000
sv_minrate 10000
sv_maxupdaterate 100
sv_minupdaterate 66

 

 

 

Co do zmiany map, jakiego pluginu uzywasz? Mapchooser czy galileo ? podaj cfg konfiguracyjne twojego pluginu do glosowania

 


  • +
  • -
  • 0

b_350_20_6D6D6D_6D6D6D_D2D2D2_591F11.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych