Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Skiny Nie chcą wogóle działać


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 PinieK

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Adam
  • Lokalizacja:NS
Offline

Napisano 30.08.2016 19:30

Mam problem z wgraniem skinów . 

Iż taki że gdy wgrywam plugin jak i skiny, gdy włączam nic się nie pobiera i skinów jak nie było tak nie ma ;) 

Czy dałby ktoś radę mi z tym pomóc lub podesłać działający plugin i skiny ? ;) żeby zobaczyć mniej więcej jak to robić ? 

Z góry dzięki za odp  ;))


  • +
  • -
  • 0

#2 PakoCsJednosc

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 30.08.2016 21:59

Jeżeli wgrałeś jeden plugin to wejdź w cstrike/addons/amxmodx/confings i wejdź w new_weapons.ini

I tak

"models/nazwastaregoskinu.mdl" "models/skiny/nowyskin.mdl"

I to samo wklej do new_weapons_dd2.ini

Musisz jeszcze w folderze models zrobić folder "skiny" i tam wrzucić skiny

Jak nie kumasz to wyślij mi tu w temacie plik new_weapons.ini z confings
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych