Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Długie zmiany map


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ravziom

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 16.10.2009 17:12

Witam, mój problem wygląda następująco: mam serwer 32 slotowy ( 1 slot zarezerwowany, ukryty ) i przy zmianie mapy po prostu serwer bardzo długo ją zmienia, nie crasuje, nie zawiesza się tylko zmiana trwa bardzo długo.

Co może być tego powodem?
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 16.10.2009 17:18

mp_chattime 3 // po ilu sekundach po osiagnieciu timelimitu/maxrounds zmienia sie mapa

  • +
  • -
  • 0

#3 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 16.10.2009 17:22

mam ustawione na 3 sek.

Problem pojawia się przy większej ilości osob na serwerze, jak jestem sam to mapy zmieniają sie poprawnie
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 16.10.2009 18:31

Być może masz w statystykach serwera ( amxmodmenu > 9 > 5 ) ustawione "pokaż wynik gry na koniec mapy".
  • +
  • -
  • 0

#5 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 17.10.2009 09:36

wyłączone jest, problem w tym, że pojawia się to przy duzej ilości graczy
  • +
  • -
  • 0

#6 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.10.2009 10:02

Mod z xP, AmxBans? Problemem może być baza danych do której dostęp zajmuje dużo czasu. Duża liczba pluginów, problemy z modułami, problemy z FPS'ami, przeciążona maszyna?. Jakoś nie chce mi się dalej wymieniać, podaj więcej szczegółów, albo dodaj do parametrów startowych serwera parametry -dev -condebug, odpal serwer, niech chwile pochodzi, tym uciążliwym problemie wejdź do katalogu cstrike na ftp pobierz plik qconsole.log, podeślij go tutaj. Uprzednio dopisane parametry usuń potem, ponieważ zasyfisz niepotrzebnie FTP.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#7 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 17.10.2009 10:51

Diablo z zapisane do bazy na unixstormie, maszyna na 100% nie jest przeciążona, i niestety hosting nie udostępnia opcji zmiany komendy startowej, pluginów nie ma dużo bo na razie jest tylko 1 (oprocz standardowych) problem z modułami? hmm.. nie wiem, dopiero co instalowalem nowego amx'a.
  • +
  • -
  • 0

#8 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.10.2009 11:01

Unixstorm z reguły nie muli (wiem bo sam mam tam bazy), możliwe że to wina tego że to publik 32 sloty, czasami lubią robić psikusy i obciążenie znacznie skacze. Spróbuj napisać do technika, może on coś poradzi, albo poproś o dodatnie tych parametrów i ja Ci powiem co i jak :)

Swoją drogą xP zapisuje się poprawnie? Może nie nadałeś praw dostępu do bazy xD
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#9 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 17.10.2009 11:05

Miałeś racje wyłączyłem diablo i mapy się zmieniają poprawnie przy pełnym serwerze. Exp zapisuje poprawnie bo dałem dostęp wszystkim hostom (%) do bazy. Tylko pytanie czemu teraz tak to muli?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych