Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z frakcjami na codzie-


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Veckner

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 27.08.2016 17:48

Witam. Otóż mam problem z frakcjami na codzie. Czytałem wiele poradników, głównie też te tutaj i żaden z nich mi nie pomógł.

Nie mogę dokonać podziału frakcji na 4: Darmowe, od poziomu, premium i super premium.

Mam tylko darmowe i pod numerem 2. nie mam w ogóle nazwy, a mam tam zamieszczone klasy od poziomu. Próbowałem na wszelkie możliwe sposoby dodać nowe frakcje, ale nie udało mi się. Także plik .ini wrzucony na serwer z frakcjami nie pomógł, dalej to samo.

W razie jakichś plików, np. QTM coda piszcie, wrzucę.


  • +
  • -
  • 0

#2 Toldi

    Zaawansowany

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:104
  • Lokalizacja:wies
Offline

Napisano 27.08.2016 19:51

Po 1 pokaz frakcje.ini a po 2 żeby plik wczytał klasy do frakcji muszą być wpisane ich nazwy dokładnie jak się nazywają na serwerze bez końcówki .amxx


  • +
  • -
  • 0

#3 Franuś

    Nowy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:7
  • Imię:Szymon
  • Lokalizacja:FPSControl.pl
Offline

Napisano 27.08.2016 20:37

Pomogę odpłatnie na GG :54144410 .

 

A jakim sposobem dodawałeś frakcje ?


  • +
  • -
  • -2

#4 Master Yoga

    Support Team | Mocarz

  • Support Team

Reputacja: 115
Zaawansowany

  • Postów:250
  • GG:
  • Lokalizacja:Magistrala Adresowa
Offline

Napisano 27.08.2016 21:04

Pomogę odpłatnie na GG :54144410 .
 
A jakim sposobem dodawałeś frakcje ?

Nie wiem czy zauważyłeś, ale jest to dział dotyczący problemów, a nie zleceń.

P.S Oczywiście -1.
  • +
  • -
  • 0

HTML      ★ CSS       ★ JAVASCRIPT       ★ AJAX       ★ JQUERY       ★ PHP       ★ C++       ★ PAWN      ★ SQL       ★ Objective-C++


#5 heniu1111

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:200
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Offline

Napisano 27.08.2016 21:31

Pomogę odpłatnie na GG :54144410 .

 

A jakim sposobem dodawałeś frakcje ?

Jakieś ostrzeżenie dla tego Pana a nie minusik  :spam:  :spamban:

 

Pokaż frakcje.ini czy coś takiego , to pomożemy. 


Użytkownik heniu1111 edytował ten post 27.08.2016 21:32

  • +
  • -
  • 0

#6 Veckner

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 28.08.2016 08:29

" Także plik .ini wrzucony na serwer z frakcjami nie pomógł, dalej to samo."

Wrzucałem frakcje.ini i problem był ten sam. Nawet majstrowałem w QTM, dalej to samo. A klasy w .ini wiadomka, że dopisuje się bez .amxx. ;)


  • +
  • -
  • 0

#7 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 28.08.2016 10:33

Którym sposobem ogarnąłeś frakcje?
Zacznijmy od tego. 
Dalej pokaż plik który masz do frakcji (w przypadku Cypisa jest to frakcje.ini, w przypadku sposobów DarkGL'a to jest to plik CodModa)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#8 Veckner

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 28.08.2016 10:48

Nie ja ogarniałem, bo to była gotowa paczka coda 40k, ja tylko edytowałem pluginy na własne potrzeby oraz zmieniłem maksymalny możliwy poziom do osiągnięcia.


  • +
  • -
  • 0

#9 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 28.08.2016 10:51

No więc pokaż co jest nie tak, bo skoro była gotowa pobrana stąd to na pewno frakcje działały i coś przekombinowałeś.


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#10 Veckner

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 28.08.2016 12:16

Frakcje działały, owszem. Usunąłem tylko klasy premium i zamiast nich dodałem klasy od poziomu. Nic więcej nie tykałem.

I jak mam Ci pokazać co jest nie tak, skoro nie wiem co jest nie tak? Dlatego piszę o pomoc. :D


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych