Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze sklepem automatycznym by ghostWchodze na moja strone to pisze ladowanie i przyciemnia strone , na koncu po jakims czasie wyskakuje blad nieznany.


Najlepsza odpowiedź DeatHRuN123, 22.08.2016 05:48

ROZWIAZANIE PROBLEMU Z REFRESZOWANIEM SIE STRONY I PRZYCIEMNIANIEM SIE!!

 

Po 3h poszukiwan natknalem sie na rozwiazannie i oto one:

 

Odświeżanie jest spowodowane błędem duszka w pliku od Requestów  :)

plik: system/Request.php  linia: 123 zamień sobie to co jest w tej linii czyli:

return escapeshellcmd($value);

 

na

return addslashes( htmlspecialchars( $value ) );

 

// DO ZAMKNIECIA //

 

JEZELI POMOGLEM DAJ +

;-)

 

Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 DeatHRuN123

    Życzliwy

  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:38
  • Lokalizacja:Komputer
Offline

Napisano 22.08.2016 01:17

Po instalacji sklepu automatycznego by ghost 

link: https://amxx.pl/topi...counter-strike/

 

pisze ladowanie i przyciemnia strone , na koncu po jakims czasie wyskakuje blad nieznany.

 

link do mojej strony: 

http://sklep.cs-sztownia.cba.pl/

 

Zaznacze ze 3 lata temu instalowalem na tym samym hostingu i bylo git.

 

proszę o szybka pomoc -)

 

Pozdrawiam | Frytek0129


  • +
  • -
  • 0

#2 DeatHRuN123

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:38
  • Lokalizacja:Komputer
Offline

Napisano 22.08.2016 02:10

a jak zainstalowalem w folderze sklep to jest tak:

http://kubanczyk0129.cba.pl/sklep/


  • +
  • -
  • 0

#3 DeatHRuN123

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:38
  • Lokalizacja:Komputer
Offline

Napisano 22.08.2016 02:20

Jak ustawilem chmody na 777 i dodalem w instalatorze do  adres url /sklep/

 

czyli bylo: kubanczyk0129.cba.pl/

 

dalem: kubanczyk0129.cba.pl/sklep/

 

to bylo to samo co na sklep.cs-sztownia.cba.pl

 


Użytkownik Frytek0129 edytował ten post 22.08.2016 02:41

  • +
  • -
  • 0

#4 DeatHRuN123

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:38
  • Lokalizacja:Komputer
Offline

Napisano 22.08.2016 05:48   Najlepsza odpowiedź

ROZWIAZANIE PROBLEMU Z REFRESZOWANIEM SIE STRONY I PRZYCIEMNIANIEM SIE!!

 

Po 3h poszukiwan natknalem sie na rozwiazannie i oto one:

 

Odświeżanie jest spowodowane błędem duszka w pliku od Requestów  :)

plik: system/Request.php  linia: 123 zamień sobie to co jest w tej linii czyli:

return escapeshellcmd($value);

 

na

return addslashes( htmlspecialchars( $value ) );

 

// DO ZAMKNIECIA //

 

JEZELI POMOGLEM DAJ +

;-)

 


Użytkownik Frytek0129 edytował ten post 22.08.2016 05:49

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych