Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z vip'em


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 heniu1111

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:199
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Offline

Napisano 27.06.2016 12:37

Cześć , postanowiłem zmienić vip'a na serwerze ale po zmianie vip'a cały czas w logach jest to "Invalid Plugin (plugin "vip.amxx")".A na tym starym vip'ie działa normalnie.  Macie starego w załączniku. 

Załączone pliki


  • +
  • -
  • 0

#2 dredek

    Wszechwidzący

  • Użytkownik

Reputacja: 113
Zaawansowany

  • Postów:240
  • GG:
  • Imię:Dawid
  • Lokalizacja:OLK
Offline

Napisano 27.06.2016 12:57

Wersja binarek? Jeżeli masz nowsze to może być powodem ponieważ nie wszystkie pluginy prawidłowo na nich śmigają lub problemem może być też to, że nazwy się nie zgadzają ew plugin został źle skompilowany.


Użytkownik dredek edytował ten post 27.06.2016 12:58

  • +
  • -
  • 0

#3 heniu1111

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:199
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Offline

Napisano 27.06.2016 13:11

Wersja : 6153.

Plugin jest dobrze skompilowany i nazwa też ,  taki problem mam również z pluginami takimi jak licznik do C4 i z tym  co pokazuje info w say.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych