Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans crash serwa


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Popeye

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 22.06.2008 15:35

Przy włączaniu serwera wywala mi takie coś.

L 06/22/2008 - 17:22:04: Start of error session.
L 06/22/2008 - 17:22:04: Info (map "aim_map") (file "addons/amxmodx/logs/error_20080622.log")
L 06/22/2008 - 17:22:04: [MySQL] Invalid handle: 0
L 06/22/2008 - 17:22:04: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 06/22/2008 - 17:22:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

#2 silversurfer

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:209
  • Lokalizacja:Poznań
Offline

Napisano 22.06.2008 16:31

Popeye, Albo nie masz odpowiednich modółów, albo coś masz skopane z bazą sql.
  • +
  • -
  • 0

#3 Popeye

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 22.06.2008 16:32

Moduły mam wszystkie włączone. Baza danych tez działa odpowiednio, ustawiłem środowisko takie jak jest wymagane. A może to coś z plikiem configs/sql.cfg

Udało sie wgrałem nowe moduły z wersji 1.8.1 i działa ok.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych