Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxbans


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 13.10.2009 16:57

witam
Mam problem z amxbans
zrobilem te czynnosci
• Skopiuj zawartość folderu web do swojego katalogu z www (np: /home/users/public_html/amxbans/)
• Nadaj prawa do prawa zapisu do katalogu smarty/templates_c oraz do pliku include/config.inc.php (jeśli go nie ma, to należy go stworzyć; w praktyce dajemy na ten katalog i plik uprawnienia chmod 777)
• Upewnij się, ze posiadasz bazę danych do przechowywania danych z AMXBans (IP, login, hasło, nazwa bazy)
• Otwórz w dowolnej przeglądarce plik setup.php (np: http://www.twojastrona.pl/amxbans/admin/setup.php) i wypełniaj polecenia
UWAGA ! Żadna z już istniejących tabel nie zostanie nadpisana.
• Jeśli uaktualniasz AMXBans'a do najnowszej wersji upewnij się, że podajesz te same dane do bazy co przy poprzedniej instalacji
• Usuń plik setup.php z katalogu admin. Interfejs www się nie włączy, jeśli nie wykonasz tej czynności.


I chce otworzyc moja strone czyli:
http://fastdl.q5host...eb/ban_list.php

To wyskakuje mi takie cos
Warning: require(/include/functions.lang.php) [function.require]: failed to open stream: No such file or directory in /home/wiewior/public_html/bany/web/ban_list.php on line 59

Fatal error: require() [function.require]: Failed opening required '/include/functions.lang.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wiewior/public_html/bany/web/ban_list.php on line 59


wiecie co poradzić??

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 13.10.2009 17:04

Nadaj na plik /include/functions.lang.php chmod 777, po instalacji zmień na 666.
  • +
  • -
  • 0

#3 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 13.10.2009 19:01

Dalej nie działa to nie działa mi przez to nadawanie praw tych katalogów i jednego pliku...
Czy jest to konieczne bo przez to nie chodzi

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 13.10.2009 19:15

wejdz do katalogu /include/functions.lang.php i zrob screena z widocznym plikiem functions.lang.php
  • +
  • -
  • 0

#5 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 15.10.2009 15:36

Nie moge teraz zrobic screena bo cos sie zwalil ten hosting jakies problemy sa.
Ale jesli ci chodzi czy ten plik tam jest to na 100% sciagalem to z http://amxx.pl/viewtopic.php?t=73

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 15.10.2009 15:52

Nie moge teraz zrobic screena bo cos sie zwalil ten hosting jakies problemy sa.

Print Scrn, opcja CTRL+V w Paincie O:)
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 15.10.2009 21:44

widocznie słabo zrozumiałeś to co napisałem więc napiszę "wyraźniej".
Nie mogę zalogować się na FTP dlatego nie moge zrobic screena le powiedzcie mi po co wam to?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych