Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem vip


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 karoles357

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Carol
  • Lokalizacja:Polska
Offline

Napisano 02.06.2016 14:52

Witam!

 

Wygenerowałem plugin vip w generatorze vip wgrałem pliki dopisałem w plugin.ini ale po starcie serwera wyskakuje:

L 06/02/2016 - 15:46:23: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "SpawnedEventPre" not active.
L 06/02/2016 - 15:46:23: [AMXX] Run time error 10 (plugin "vipek.amxx") (native "RegisterHam") - debug not enabled!
L 06/02/2016 - 15:46:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Nie działa mi menu vip ani nic oprócz podwójnego skoku.Plugin daje w załączniku.

Załączone pliki

  • Załączony plik  vipek.rar   6,2 KB  3 Ilość pobrań

  • +
  • -
  • 0

#2 7jeden

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:11
  • Imię:Patryk
  • Lokalizacja:Polska
Offline

Napisano 02.06.2016 16:10

To powinno pomóc 

https://amxx.pl/topi...po-update-2013/


  • +
  • -
  • 0

#3 karoles357

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Carol
  • Lokalizacja:Polska
Offline

Napisano 02.06.2016 16:55

Dzięki wszystko działa


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych