Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

NIe wyświetla rang


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Assasinek

    Pomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:72
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 31.05.2016 22:46

Plugin który posiadam kompiluje się i ogolnie wszystko działa. Na początku tez działało, teraz wql się nie wyświetla. Ktoś odpowie mi dlaczego? I mi to poprawi?

Załączone pliki


  • +
  • -
  • 0

#2 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:449
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 31.05.2016 22:50

Z tego co wiem, to 

set_hudmessage

musi być poprzedzać show_hudmessage.

 

Załączone pliki


  • +
  • -
  • 1

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#3 Assasinek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:72
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 03.06.2016 09:58

A zapis jest na nick czy na steam id?


  • +
  • -
  • 0

#4 Assasinek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:72
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 06.06.2016 16:12

Zrobi mi ktos na nick zapis?


  • +
  • -
  • 0

#5 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 07.06.2016 11:10

public client_connect(id)
{	
	pierwszy[id]=true
	if(is_user_hltv(id))
		return PLUGIN_CONTINUE
	if(is_user_bot(id))
		get_user_name(id, player_auth[id], 63);
	else
		get_user_authid(id, player_auth[id], 63);
	ZaladowanieKilli(id);
	get_user_name(id, nazwaGracza[id], 32)
	ranga[id] = 0
	set_task(1.0,"rank", id, _, _, "b")
	ColorChat(id, GREEN, "^x04[CS:GO]^x01 Witamy na serwerze ^x03CS:GO.^x01 Aktualna twoja ranga to: ^x04%s" , nazwy_rang[ranga[id]])
	return PLUGIN_CONTINUE
}

zamień na
 

public client_connect(id)
{	
	pierwszy[id]=true
	if(is_user_hltv(id))
		return PLUGIN_CONTINUE

	get_user_name(id, player_auth[id], 63); //można w prawdzie usunac palyer_auth, lub nazwaGracza calkiem z pluginu i 1 zmienna to robic, ale masz szybciora, co dziala.
	ZaladowanieKilli(id);
	get_user_name(id, nazwaGracza[id], 32); 
	ranga[id] = 0
	set_task(1.0,"rank", id, _, _, "b")
	ColorChat(id, GREEN, "^x04[CS:GO]^x01 Witamy na serwerze ^x03CS:GO.^x01 Aktualna twoja ranga to: ^x04%s" , nazwy_rang[ranga[id]])
	return PLUGIN_CONTINUE
}

  • +
  • -
  • 1

#6 Assasinek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:72
  • GG:
  • Lokalizacja:Krosno
Offline

Napisano 11.06.2016 16:51

Ma działać prawidłowo? NIe będzie bugować?


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych