Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin


Najlepsza odpowiedź aSik, 31.05.2016 18:01

Wzór nie podlega zmianie bez względu na typ dodawania admina.

 

Hasło niezależnie od nick/sid/ip musi być. Po to jest ostatnia z opcji flagi dostępu.

 

"a" = przy złym haśle nie pozwala podłączyć się do serwera.

"ce" = nie sprawdza hasła.

 

Czyli;

 

"SID" "" "flagi" "ce"

Jeśli ktoś z odpowiednim sidem dołączy na serwer bez ustawiania setinfo, doda mu flagi.

 

Po prostu źle stosowałeś wzór.  Nawet jeśli nie chcesz hasła, dwa cudzysłowia muszą się tam znaleźć, jako puste pole.

Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 SnowWolf

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Snow
  • Lokalizacja:Pormorskie, Gdańsk
Offline

Napisano 31.05.2016 17:53

Siemano, otóż po kolei...

 

Mam serwer na pukawka.pl (cs 1.6) i nie moge dodać na niego admina.

Chciałem dać admina na STEAMID, dodam, że admina dodaje przez strone.

 

Konkretnie chodzi mi o to, że admina moge dać, ale nie działa mi na serwerze...

w konsoli wyskakuje :"You have no access to that command"

 

Jakieś pomysły? usuwałem config serwera, usuwałem users.ini. 

Robiłem też "reinstalacje serwera na stronie, wgrywałem starszego amx moda"

 

NIC! help :/

 

Załączone miniatury

  • 1.png
  • 2.png
  • 20160531185152_1.jpg

Użytkownik SnowWolf edytował ten post 31.05.2016 17:57

  • +
  • -
  • 0

#2 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:449
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 31.05.2016 18:01   Najlepsza odpowiedź

Wzór nie podlega zmianie bez względu na typ dodawania admina.

 

Hasło niezależnie od nick/sid/ip musi być. Po to jest ostatnia z opcji flagi dostępu.

 

"a" = przy złym haśle nie pozwala podłączyć się do serwera.

"ce" = nie sprawdza hasła.

 

Czyli;

 

"SID" "" "flagi" "ce"

Jeśli ktoś z odpowiednim sidem dołączy na serwer bez ustawiania setinfo, doda mu flagi.

 

Po prostu źle stosowałeś wzór.  Nawet jeśli nie chcesz hasła, dwa cudzysłowia muszą się tam znaleźć, jako puste pole.


  • +
  • -
  • 1

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#3 SnowWolf

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Snow
  • Lokalizacja:Pormorskie, Gdańsk
Offline

Napisano 31.05.2016 18:06

Dobra, działa. Dzięki wielkie ;P


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych