Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z modułami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Najarany

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:56
  • Imię:Patryk
  • Lokalizacja:Kraków
Offline

Napisano 16.05.2016 18:54

Witam mam oto taki problem nw o jakie moduły  chodzi jeśli ktoś wie proszę o odpowiedz 

L 05/16/2016 - 19:36:16: [AMXX] Plugin "zp50_gamemode_assassin.amxx" failed to load: Module/Library "zp50_class_assassin" required for plugin.  Check modules.ini.
L 05/16/2016 - 19:36:16: [AMXX] Plugin "zp50_gamemode_sniper.amxx" failed to load: Module/Library "zp50_class_sniper" required for plugin.  Check modules.ini.

  • +
  • -
  • 0

#2 BociKV11

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:51
Offline

Napisano 16.05.2016 19:01

zp50_gamemode_sniper.amxx

zp50_gamemode_assassin.amxx

 

 

to tych pluginów brakuje ci modules to znaczy tą  paczke co wgrałeś w folderach amxmodx/modules wgraj  zp50_class_assassin i zp50_class_sniper  i potem dopisz do amxmodx/configs/modules.ini to zp50_class_assassin i zp50_class_sniper


  • +
  • -
  • 1

#3 Najarany

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:56
  • Imię:Patryk
  • Lokalizacja:Kraków
Offline

Napisano 16.05.2016 19:30

teraz mam to 
nie rozumiem tego wlg nie prawidłowy plugin ???

 [AMXX] Invalid Plugin (plugin "zp50_gamemode_assassin.amxx")
 [AMXX] Invalid Plugin (plugin "zp50_gamemode_sniper.amxx")

Użytkownik Najarany edytował ten post 16.05.2016 19:31

  • +
  • -
  • 0

#4 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 79
Zaawansowany

  • Postów:446
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 17.05.2016 10:37

Podaj źródło pluginów.

Masz najprawdopodobniej w paczce *.rar z nimi pliki modules, albo Bocik mówi źle. Sam nie pamiętam na czym problem polega, ale postaram się pomóc ;P

 

 

A dla tych którzy będą płakać że nie rozumiem po angielsku, to w błędzie jesteście xD


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#5 Najarany

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:56
  • Imię:Patryk
  • Lokalizacja:Kraków
Offline

Napisano 17.05.2016 13:10

Proszę 

https://forums.alliedmods.net/showthread.php?t=176857

  • +
  • -
  • 0

#6 BociKV11

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:51
Offline

Napisano 17.05.2016 17:22

Wrzuciłeś pliki 
zp50_class_sniper.inc

zp50_class_assassin.inc

 

jeśli nie to masz je do pobrania  i wrzuć je do folderów 

 

addons/amxmodx/scripting/Include

 

Załączone pliki


Użytkownik BociKV11 edytował ten post 17.05.2016 17:23

  • +
  • -
  • 1

#7 Najarany

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:56
  • Imię:Patryk
  • Lokalizacja:Kraków
Offline

Napisano 17.05.2016 19:57

Tak wgrałem to i nadal nic ten sam błąd

Była by możliwość żebyś mi zrobił to czyli silnik zp50 i ten mod dodany tylko ? 


Użytkownik Najarany edytował ten post 17.05.2016 20:02

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych