Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z vipem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 MruczeQ

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Imię:Kacper
  • Lokalizacja:Ełk
Offline

Napisano 15.05.2016 11:54

Zrobiłem sobie vipa w generatorze i nie działa.. powoduje crash serwera... Jakieś pomysły czemu?

 

Tutaj jest cały kod w notatniku http://www14.zippysh...6bwYQ/file.html

 

Miał posiadać:

2x skok

Trochę szybszy speed

kevlar+hełm max 100

120hp na start

1x he

2x fb

1x smoke

+10% DMG z HE 

i takie duperele jak prefix i wyróżnienie w tabeli 

oraz modele broni ale tego nie robiłem ze względu crash jaki powodował plugin vipa 

 

Pomoże mi ktoś z tym fantem?


  • +
  • -
  • 0

#2 LulzSec.

    Nie, nie wiem, ani on nie wie, nie pomoge !

  • Użytkownik

Reputacja: 60
Pomocny

  • Postów:242
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Wrocław
Offline

Napisano 15.05.2016 12:13

Zrobiłem sobie vipa w generatorze i nie działa.. powoduje crash serwera... 

A dokładnie? Jakieś logi/errory?


  • +
  • -
  • 1

- Only DD2 | Asysty ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

- 4 Maps | Skiny | Asysty ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

- Cod Mod 401 LvL ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

 

Zapraszam na CSowicze.pl


#3 MruczeQ

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Imię:Kacper
  • Lokalizacja:Ełk
Offline

Napisano 15.05.2016 12:33

L 05/15/2016 - 11:17:43: [AMXX] Invalid Plugin (plugin "crysis2.amxx")

 

tylko tyle. 


  • +
  • -
  • 0

#4 NacpanyKsiaze

    Zaawansowany

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:78
  • GG:
  • Imię:Szymon
  • Lokalizacja:Świętno
Offline

Napisano 15.05.2016 16:09

Sprawdzałeś czy po wyłączeniu plugina na VIP'a crashe nadal wystepują?

Error logi nie wskazują na VIP o ile są w ogóle kompletne.


  • +
  • -
  • 1

#5 MruczeQ

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Imię:Kacper
  • Lokalizacja:Ełk
Offline

Napisano 15.05.2016 18:48

Po wyłączeniu nie ma crashy. Ale już naprawione, teraz mam inny problem dodając ścieżkę do vipa dla modeli, nie pobiera ich i po prostu nie działają 

 

public CurWeapon(id)

{

    if(!is_user_alive(id))

        return PLUGIN_CONTINUE;

    

    new weapon = read_data(2);

    

    if(get_user_flags(id) & 524288 == 524288 && weapon == CSW_AK47)//Jaka broń z stad http://amxx.pl/topic...ive-item-speed/

    {

        entity_set_string(id, EV_SZ_viewmodel, "models/vipskin/v_ak.mdl")//to jest tylko dla modelu v_ czyli widok z 1 osoby, p_ to widok z 2 osoby, w_ widok broni na ziemi

    }

}

 

 


  • +
  • -
  • 0

#6 EmmaMidgett76

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Emma
  • Lokalizacja:Kraków
Offline

Napisano 15.05.2016 22:54

Miałem identyczny pomysł. Nie chciało działać na szczęście jak zalogowałem sięz innego komputera wsystko zadzałało. Wiem że dziwne ale prawdziwe.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych