Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Generator VIP'a


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 G0rd0n3k

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:18
  • Imię:Dominik
  • Lokalizacja:Polska
Offline

Napisano 13.05.2016 14:21

Generator VIP'a coś chyba nie działa , bo chciałem wczoraj i ponowiłem próbę dzisiaj zrobić VIP'a to wyskakiwał błąd kompilacji z pustym oknem.


  • +
  • -
  • 0

#2 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 79
Zaawansowany

  • Postów:446
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 13.05.2016 15:00

Od razu po tym wystarczy ponowić kompilację, albo skopiować kod do kompilatora normalnie, i na 100% będzie działało, bo gdyby nie, to ktoś już by zgłosił że nie działa :V


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.


#3 G0rd0n3k

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:18
  • Imię:Dominik
  • Lokalizacja:Polska
Offline

Napisano 15.05.2016 07:27

Próbowałem przerzucić do kompilatora nic nie pomogło


  • +
  • -
  • 0

#4 aSik

    Wszechobecny

  • Użytkownik

Reputacja: 79
Zaawansowany

  • Postów:446
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 19.05.2016 08:14

Backspace, i kompiluj jeszcze raz, też tak często mam ;> 

 

Kopiujesz kod z *.sma, i wrzucasz do kompilatora, a jak masz puste okno bez możliwości pobrania, to F5 i już masz skompilowane. Mi też tak się często bugował kompilator ;>

 

Albo kompiluj lokalnie.


  • +
  • -
  • 0

Odszedłem.

 

Nadal wchodzę na forum, ale nie piszę postów.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych