Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z codem, klasami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Tabasko.

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • GG:
  • Imię:Adrian
  • Lokalizacja:Dalekaa.
Offline

Napisano 12.05.2016 20:11

Witam, mam taki problem, gdyż zrobiłem klase premium wszystko tak jak powinno być, już nie pierwszy raz to robiłem i znam się na tym aczkolwiek tutaj poszło coś nie tak, do czego zmierzam zrobiłem klase o nazwie codclass_rozrabiaka.sma skomplikowałem ja wszystko jest okay potem plik amxx dodałem do plugins czyli standardowo i dopisałem do plugins cod mod codckass_rozrabiaka.amxx potem reset serwera i klasy nie ma w menu wyboru klas ;/


  • +
  • -
  • 0

#2 FaaaRt.

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Dawid
  • Lokalizacja:Małopolska
Offline

Napisano 12.05.2016 20:53

 

 

zrobiłem klase o nazwie codclass_rozrabiaka.sma

 

 

dopisałem do plugins cod mod codckass_rozrabiaka.amxx

To jak to w końcu się nazywa:)?



#3 Epal

    I love Virtus.pro

  • Power User

Reputacja: 219
Profesjonalista

  • Postów:517
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Sanok
Offline

Napisano 13.05.2016 05:16

a czy masz na serwie frakcje bo jeśli tak to jak w klasie nie masz frakcji to ci się nie pokoaże


  • +
  • -
  • 0

Jeśli czegoś potrzebujesz to Rozwiń spoiler:

Spoiler

                            Posiadam unikalną paczke Paintball mod dla Cs Go Zainteresowani pisać Pw lub gg                          

 

#4 Mr. >X<^^

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 13.05.2016 05:43

Miałem taki sam problem. Klasa którą zrobiłem po wgraniu na serwer pokazywał się opis pod 3 a frakcji są 2. A w /klasa jej w ogóle nie było po czym jak w cod_frakcje.ini dopisałem ją na koniec tak jak inne klasy także nie można było jej wybrać :V

Też liczę o pomoc :D

 

 


  • +
  • -
  • 0

#5 Tabasko.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • GG:
  • Imię:Adrian
  • Lokalizacja:Dalekaa.
Offline

Napisano 13.05.2016 14:25

Przepraszam, za pomyłkę literówki, codclass_rozrabiaka.amxx taką klase wgrałem, żadnych frakcji nie mam, tylko dziwi mnie ze klasy wogóle się nie pokazują


  • +
  • -
  • 0

#6 Linux'

    Pan Pomocny

  • Power User

Reputacja: 488
Wszechobecny

  • Postów:1425
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:AmxMod i SourceMod
Offline

Napisano 13.05.2016 16:32

Wpisz w konsoli serwera amx_plugins i sprawdź czy klasa znajduje się na liście
  • +
  • -
  • 0

Posiadam na sprzedaż w pełni odwzorowaną paczkę nowego coda do csgo. Kliknij by dowiedzieć się więcej!

 

- PISZE MODYFIKACJE.

- NAPRAWIAM POPSUTE PLUGINY.

- DZIALAM W DZIALACH AMXX/SOURCEMOD. MASZ ZLECENIE? PISZ.


#7 Tabasko.

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • GG:
  • Imię:Adrian
  • Lokalizacja:Dalekaa.
Offline

Napisano 13.05.2016 17:18

jak wpisuje te komendę to zadne klasy sie tam nie znajdują tylko pluginy typu timer paki itp a pluginów z coda to wogóle sie nie wyswietla


  • +
  • -
  • 0

#8 BaRtEk v2

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:66
  • Imię:Bartłomiej
  • Lokalizacja:Bytom
Offline

Napisano 13.05.2016 18:24

A sprawdzałeś wszystko czy nie popełniłeś w plugins_codmod literówki , litery a nawet kropeczki , błędem też może być frakcja tak jak kolega mówił lub jest coś nie tak z pluginem... 


  • +
  • -
  • 0

Mój nowy serwer zapraszam 46.29.21.218:27385  :)

 

 

Daj + jak pomogłem ci :)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych