Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie dodaje serwera do amxbans

amxbans problem

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Kamileg

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Kamil
  • Lokalizacja:Polska
Offline

Napisano 11.05.2016 08:16

Witam. Mam problem z dodaniem serwer'a do amxbans.

Wszystko brałem z : https://amxx.pl/topi...alacja-amxbans/

Na stronie WWW wszystko jest OK.

 

Na serwerze w plikach wpisałem co trzeba w sql.cfg oraz w amxbans.cfg

.amxx dodane do plugins.ini, a w konsoli nie wyskakują żadne błędy związane z brakiem dostępu czy coś.

Co zrobić?

 

Dodam, że jako localhost w danych sql mam wpisane 127.0.0.1, bo gdzieś pisało, żeby nie dawać localhost.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: amxbans, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych