Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z banowaniem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 jpnasto

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • GG:
  • Steam:steam
  • Imię:Sergiusz
  • Lokalizacja:Częstochowa
Offline

Napisano 09.05.2016 13:32

Mam problem tego typu, że nie można zbanować niektórych graczy tzn jak chce admin dać bana pisze: "Gracz jest już zbanowany !" jak wchodzi taki gracz na serwer to wyświetla się na sayu "STEAM_ID_LAN"

ktoś coś pomoże ?


  • +
  • -
  • 0

#2 NacpanyKsiaze

    Zaawansowany

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:78
  • GG:
  • Imię:Szymon
  • Lokalizacja:Świętno
Offline

Napisano 09.05.2016 17:22

Dzieje się tak, ponieważ masz źle skonfigurowane DPROTO.

Otwórz plik DPROTO.cfg w głównym katalogu serwera i edytuj.

 

Znajdź

cid_NoSteam47 = 8

Zamień na

cid_NoSteam47 = 4

Znajdź

cid_NoSteam48 = 10

Zamień na

cid_NoSteam48 = 4

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych